Olympus µ-mini

[Fermé]
Signaler
-
 maoneb -
salut a tous!
J'ai un appareil photo OLYMPUS µ-mini digital.
Tout se passait bien avec depuis deux ans lorsque la semaine dernière en voulant prendre des photos un message apparait à l'allumage de l'appareil:
"COUVER CARTE"
Je sais pas d'ou ca vient mon appareil n'a eu aucun choc
les magasins de photo me dise qu'ils peuvent rien faire
c pas possible j'y crois pas je viens au desespoir laisser un message sur ce forum en esperant que quelqu'un me vienne en aide
mon adresse mail est lapanthereverte@hotmail.fr
Merci d'avance

6 réponses

bonjour,
j'avai le meme probleme sur le mien. j'ai reussi a le refaire marcher.
Je l'ai demonté completement et je me suis rendu compte que le petit 'couvercle' qui se ferme sur la carte Xd etait legerement cassé.
le petit bout cassé axcionnait un petit levier qui permet a l'appareil de reconnaitre si le couvercle est ouvert ou fermé.
il m'a suffit de 'bloquer' ce petit levier pour que l'appareil reconnaisse le couvercle toujours ouvert.
et la ca marche.
j'espere vous avoir aider.
a bientot
3
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41713 internautes nous ont dit merci ce mois-ci

j'ai le meme pb mais pas de levier cassé
as-tu une solution merci
mon mail:rjoe4@yahoo.fr
Bonjour,
J'ai un olympus µ-mini 5.0 mon problème est que mon objectif ne s'ouvre plus pour le mode prise de photos.
Le message est "pas image" comme si mon appareil était bloqué sur le mode visualisation images.
Si vous avez une réponse ce serait sympa, merci d'avance.
> catherine
Bonjour,
Désolé de répondre si tard.
Je n'ai jamais eu ce problème... Mais peut etre devrait tu essayer de le démonter pour essayer de voir s'il n'y a pas un faux contact au niveau du bouton de selection du mode.
Tenez moi au courant
j'ai exactement le même probleme, as tu trouvé une solution???

merci de m'informer


fa952980@skynet.be
bonjour,

J'ai acheté un Olympus µ-mini il y a à peine deux ans et depuis plusieurs mois il refuse de s'ouvrir normalement quand je l'allume, et j'ai un message d'erreur qui apparait 5E02. C'est très embêtant car on ne peut plus s'en servir. Est-ce que quelqu'un a déjà eu le même problème. Je ne sais pas quoi faire. En plus la garantie arrive à expiration.
SI vous avez une réponse à ce message d'erreur, merci beaucoup de me la communiquer.
Bonjour,
Le message complet est '5E02' ?
Si votre appareil est toujours sous garanti, profitez en ! contactez olympus.
Bonjour j'ai le même appareil que vous mais j'ai deux problemes que vous ne citer pas.
Quand je l'allume il 2 minutes avant de s'ouvrir correctement... mais le probleme le plus important c'est que pour le mode video et photo l'ecran est totalement noir....ca prend des photos et des films mais en noir...
Si quelqu'un a eu ce probleme,?????
Merci.
J'ai exactement le même problème que toi. J'ai l'appareil depuis 2 ans à peine et lorsque je l'allume, l'écran est totalement noir en mode photo et vidéo. Il prend les photos et les vidéos mais elles sont entièrement noire. Je n'ai pas trouvé de solution, en as-tu trouvé ?
g eu le même problème ( couver carte ) que vous et g fais pareil que vincent, g tous démonté l' appareil et en fait, il suffit de supprimer le petit couvercle marron qui recouvre la carte XD et de coincer quelque chose (moi g mis un bout de carton ok tout petit!) dans l'ouverture ou se trouve effectivement un petit contact. Voilà à vos tournevis !!!
Bonjour j'ai le même soucis avec ce couvert carte
J'ai démonté mon appareil pour trouver le petit couvercle marron dont tu parles mais je n'arrive pas à savoir de quoi il s'agit :s
Si tu pouvais éventuellement m'aider ça serait sympa
Si mon message n'arrive pas un peu tard

Merci beaucoup
> maoneb
Bonjour,
Malheureusement, je n'ai plus l'appareil en question..
essaye de voir si ton petit 'couvercle' qui se ferme sur la carte Xd est légèrement cassé ou pas. essaye de voir si il ya un capteur au niveau du circuit imprimé (du genre levier on/off).
desolé de pas pouvoir t'aider plus.
Coucou
Donc en fait j'ai trouvé le problème
J'ai trouvé ce petit couvercle en fait et il est cassé donc faut que je trouve un moyen de faire contact entre les 2bouts
Merci beaucoup de ta réponse vincent