Théme AlienWare sur Windows 7 [Crash démarrage] [Fermé]

Signaler
Messages postés
16
Date d'inscription
vendredi 27 août 2010
Statut
Membre
Dernière intervention
17 août 2013
-
Messages postés
16
Date d'inscription
vendredi 27 août 2010
Statut
Membre
Dernière intervention
17 août 2013
-
Salut a Tous,


J'ai voulu installer le thème alienware sur mon ordinateur(64bit), après téléchargement je l'ai installer et redémarrer mon ordinateur. N'ayant pas le skin sur mon menu démarrer, j'ai cru que je m'était tromper de version . Donc j'ai pris la version 32bits comme un idiot. Du coup j'ai redémarrer mon PC et la après l'image Starting Windows, écran noir, j'ai juste la souris. et les modes sans échecs ne marchent pas


J'ai chercher sur d'autre forums, on m'a dit de formater mon PC, sauf que qui dit formater dit plus de données, sachant que j'en ai besoin pour le travail c'est embarrassant.

Si quelqu'un pouvait m'aider sa serait avec grand plaisir :)

23 réponses

Messages postés
1688
Date d'inscription
vendredi 6 mars 2009
Statut
Membre
Dernière intervention
24 septembre 2018
883
Pas besoin d'aller jusqu'à formater, il suffit juste de remettre un thème correctement, j'ai déjà eu le problème. Je présume que tu as dû modifier les ExplorerFrame.ddl et le explorer.exe?

Le truc c'est de réussir à remettre soit les fichiers originaux, soit de bien remettre le thème. Mais tu devra utiliser une LiveUSB, car par Windows c'est mort là.
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
16
Date d'inscription
vendredi 27 août 2010
Statut
Membre
Dernière intervention
17 août 2013

Merci javait pas vu ta réponse hier enfin bon.

Pourrait-tu me faire un truc de détaillé en étape juste les grande lignes sa serait super sympa, car je stresse pour mon ordi et ces 700giga de donnée dessus :s
Pour le thème, oui je pense sa a tout modifier



Configuration: Windows 7 / Firefox 22.0
Messages postés
1688
Date d'inscription
vendredi 6 mars 2009
Statut
Membre
Dernière intervention
24 septembre 2018
883
Tu l'as trouvé où ton thème pour voir un peu ce que tu as du ajouter/modifier.

Et sinon je dois te détailler quoi exactement?
Messages postés
16
Date d'inscription
vendredi 27 août 2010
Statut
Membre
Dernière intervention
17 août 2013

http://windows7themesblog.blogspot.fr/2011/12/alienware-skin-pack-10-x86.html

Sur ce site, la je susi en train de faire ubuntu sur une clé usb mais quelqu'un pourrait m'expliquer comment enlever le théme ? en faisant sa ?
Messages postés
1688
Date d'inscription
vendredi 6 mars 2009
Statut
Membre
Dernière intervention
24 septembre 2018
883
Ah oui d'accord c'est un thème avec un installeur. Déjà tu dis avoir un système 64bit mais tu me proposes le 32bit. C'est sans doute là d'où vient ton problème.

Mais là je vois pas quels fichiers on était modifier, donc qu'est ce qui doit être remplacer.

Mais sinon pour Ubuntu en LiveUSB tu dois booter dessus, et comme ça tu auras accès à tout tes fichiers, et modifier ce qui est corrompu.
Messages postés
16
Date d'inscription
vendredi 27 août 2010
Statut
Membre
Dernière intervention
17 août 2013

Sayer je suis avec unbutu la j'ai reperer mon disque dur mais la probléme je sais pas quoi faire ni ou aller pour remettre le théme :s t'a une idée ? (je touche peut-être au but^^)
Messages postés
16
Date d'inscription
vendredi 27 août 2010
Statut
Membre
Dernière intervention
17 août 2013

J4ai reperer aussi le dossier alienware skinpack mais malheuresement le uninstall.exe ne fonctionne pas étant donné que je suis sur unbutu. tu pense que si je supprime le dossier c'est bon ? ou il restera et créera encore plus de bug ?
Messages postés
1688
Date d'inscription
vendredi 6 mars 2009
Statut
Membre
Dernière intervention
24 septembre 2018
883
Ba si il y a un dossier spécial pour le thème, oui tu peux essayer, on sait jamais. Mais après je sais pas car souvent lorsqu'on veut totalement changer un thème, il y a des modification de l'explorer.exe et autre. Regarde avant s'il n'y a pas un dossier backup, ou des backup de explorer.exe et explorerframe
Messages postés
16
Date d'inscription
vendredi 27 août 2010
Statut
Membre
Dernière intervention
17 août 2013

si si y'a un dossier backup dans le dossier alienware skinpack voila la liste des fichiers

actioncenter.dll, authui.dll, basebrd.dll, batmeter.dll, explorer.exe, explorerframe.dll, iexplore.exe, imageres.dll, imagesp1.dll, pnidui.dll, shellbrd.dll, SndVolSSO.dll, stobject.dll wmplayer.exe



Et si c'est bien le backup windows, tout ces fichier se placent ou exactement ??
Messages postés
1688
Date d'inscription
vendredi 6 mars 2009
Statut
Membre
Dernière intervention
24 septembre 2018
883
Je vérifies par rapport à mon PC, mais fais déjà une sauvegarde sur clé USB ou autre, on est jamais trop prudent, mais sinon une fois tout replacer, normalement ça rentreras dans l'ordre.
Messages postés
16
Date d'inscription
vendredi 27 août 2010
Statut
Membre
Dernière intervention
17 août 2013

ok c'est bon j'ai reperer le explorer.exe dans windows et tout les autre sont dans le system32 mais je suis pas sur encore pour tous
Messages postés
1688
Date d'inscription
vendredi 6 mars 2009
Statut
Membre
Dernière intervention
24 septembre 2018
883
Déjà si tu as pris le thème 32bit, je pense que la plupart se trouve dans System32.
Messages postés
16
Date d'inscription
vendredi 27 août 2010
Statut
Membre
Dernière intervention
17 août 2013

j'ai tout trouver dans le system32 sauf celabasebrd.dll, iexplore.exe, shellbrd.dll et wmplayer.exe
Messages postés
16
Date d'inscription
vendredi 27 août 2010
Statut
Membre
Dernière intervention
17 août 2013

et voila encore un autre probléme quand je cherche iexplore.exe par exemple dans tou le disque j'ai environ 5 iexplore.exe U_u je comprend pas
Messages postés
1688
Date d'inscription
vendredi 6 mars 2009
Statut
Membre
Dernière intervention
24 septembre 2018
883
C:\Windows:
explorer.exe

C:\Windows\System32:
actioncenter.dll
authui.dll
batmeter.dll
explorerframe.dll
imageres.dll
imagesp1.dll
pnidui.dll
SndVolSSO.dll
stobject.dll

C:\Windows\Branding\Basebrd:
basebrd.dll

C:\Program Files (x86)\Internet Explorer:
iexplore.exe


C:\Windows\Branding\ShellBrd:
shellbrd.dll

C:\Program Files (x86)\Windows Media Player
wmplayer.exe
Messages postés
16
Date d'inscription
vendredi 27 août 2010
Statut
Membre
Dernière intervention
17 août 2013

Merci je vient de tout remplacer je prie pour que sa marche ^^ je te dit sa fonctionne d'ici 5min
Messages postés
16
Date d'inscription
vendredi 27 août 2010
Statut
Membre
Dernière intervention
17 août 2013

sa a pas marcher, j'ai tout remplacer mais j'ai oublier enfin j'ai pas supprimer le dossier alienware c peut être sa non ?
Messages postés
1688
Date d'inscription
vendredi 6 mars 2009
Statut
Membre
Dernière intervention
24 septembre 2018
883
Peut-être. Mais c'est étrange que même en remplaçant le tout, rien ne fonctionne.
Messages postés
16
Date d'inscription
vendredi 27 août 2010
Statut
Membre
Dernière intervention
17 août 2013

on m'a dit sur un autre forum de remplacer avec les backups puis d'aller dans le dossier Ressource puis théme et de supprimer alienware je vais essayer sa mais comme j'ai pas supprimer le dossier alienware c'est peutêtre pour sa je pense
Messages postés
1688
Date d'inscription
vendredi 6 mars 2009
Statut
Membre
Dernière intervention
24 septembre 2018
883
Oui essaye.