Problème d'installation des pilotes (général)

Fermé
Signaler
-
Messages postés
27717
Date d'inscription
lundi 5 avril 2010
Statut
Contributeur
Dernière intervention
26 novembre 2021
-
Bonjour,

J'ai un petit problème depuis quelques jours assez embêtant, dès que je mets un périphérique (tel portable, imprimante, clé usb, ...) mon pc reconnait qu'il y a un problème, mais ne n'arrive pas à installer le pilote... Il doit me mettre un message du type Windows n'a pas pus installer le pilote.

Auriez-vous des pistes ou des solutions miracles à mon problème ?

Merci d'avance.

4 réponses

Messages postés
179
Date d'inscription
mercredi 19 juin 2013
Statut
Membre
Dernière intervention
24 janvier 2015
4
J'imagine que windows 7 n'est pas d'origine ? Il devait y avoir un windows plus vieux avant ?
Si c'est ça, va sur le site de ton fabriquant, rubrique telechargement. Et tu cherche une mise à jour de ton bios .
Mais attention, une mauvaise mannip peut endommager ton bios et ton pc sera innutilisable !
Windows 7 est d'origine, par contre, cela fonctionnait avant, puisqu'une de mes clé USB fonctionne encore, mais je ne sais pas pourquoi cela ne fonctionne plus...
Messages postés
179
Date d'inscription
mercredi 19 juin 2013
Statut
Membre
Dernière intervention
24 janvier 2015
4
Alors je veux bien t'aider.. Mais il me faut un contact instantanée... skype, mail, facebook ?
Messages postés
27717
Date d'inscription
lundi 5 avril 2010
Statut
Contributeur
Dernière intervention
26 novembre 2021
3 521
Bonjour,

quelle est la marque et le modèle de ton pc ?
et Windows 7 32 ou 64 bits ?

cordialement
C'est un pc assemblé par un ami.
Windows 7 64 bits...

Intel I5-2500K
4 Go Ram
Si cela peut aider
Messages postés
27717
Date d'inscription
lundi 5 avril 2010
Statut
Contributeur
Dernière intervention
26 novembre 2021
3 521
dans ce cas, faites une recherches des pilotes ici :

https://www.touslesdrivers.com/?v_page=29