Vista + COM Surrogate

Résolu/Fermé
Signaler
-
 Hamster46000 -
Bonjour,

Alors voila, j'ai un petit problème, dès que je suis sur un dossier avec des vidéos, j'ai un message COM SURROGATE a cessé de fonctionné... J'ai donc fait comme il y a marqué partout : j'ai renommé ce fichié : NeVideo.ax . Le message n'apparaît plus, mais je n'ai plus l'image sur aucun de mes lecteur : Windows Media, VLC, K-Lite.... Donc j'ai du remettre le bon nom et encore avoir les messages...

Auriez vous idée de ce que je pourrai faire?

Merci d'avance

33 réponses

Messages postés
3
Date d'inscription
samedi 17 mars 2007
Statut
Membre
Dernière intervention
7 mai 2007
73
slt Rigo,
j'ai peut-être une solution à ton pb.
Ouvre le programme d'execution des données (Panneau config,systeme,systeme,parametres systeme avancé puis paramètres dans performances),tu clik sur "ajouter" et tu vas chercher "dllhost" situé dans C:\WINDOWS\system32,tu l'ouvres et voila...a suivre, tiens nous au courant si ca marche.
73
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41989 internautes nous ont dit merci ce mois-ci

superrrrrr!!!!! merci!!!!!! ça marche!!!!!!!
merci beaucoup, t'es un as
je confirme ca fonctionne. merci pour le tuyau
franchement mec t'assur grave le pc de ma meuf me faisait peter les plomb "com surrogate a cesser de fonctionner " toutes les deux minutes ^^ merci beaucoup pour le partage
C'est quoi dllhost.exe en fait ? (Car de temps en temps, il se lance tout seul sur mon pc, il il bouffe toute ma mémoire vive, il grandit jusqu'à atteindre 5Go de ram je crois... donc voilà c'est juste une précision que j'aimerais savoir ^^) Merci d'avance ^^
Bonjour,

Personne n'a d'idée?

Cordialement
j ai le méme probléme que vous ,une personne m as conséillé de télécharger avs vidéo converter,perso je ne l ai pas fait parce ue c est un logiciel payant parait il aussi qu on peut le supprimer en n allant sur paramétre du systéme avancées puis performance et kliker sur activer ,mais étant nouvelle je ne sais pas comment y aller.
salut
j'ai le meme probleme je suis allee sur d'autre blog et le probleme vient d'une version de nero trop ancienne
salut
bonjour je n'ai pas nero et j'ai le message malgré tout
Bonjour,

http://forum.generation-nt.com/windows-vista/com-surrogate-a-cesse-fonctionner-resolu-168298/

j'avais le même problème j'ai fait ce qu'il était indiqué et c'est réglé. ;-)
yo le prob de surrogate com c'est parce que ta un codec en xp que vista digère pas,
allez downloader Vista Codec Package
http://www.infos-du-net.com/telecharger/codec-package-vista,0301-7647.html
qui plus est, ya les codecs pour le 64 bit, donc

"Hey, Arnold, ya Rambo qui tient des propos homobhope. C'est... Inadmissible"
-Jesse Ventura, dans les chef d'oeuvre Mozinor
Problème définitivement réglé avec cette installation du codec vista!
Merci les gars!
Bonjour à tous !
Selon moi,
Il s'agit d'un conflit de codec.

C'est en fait que:
- soit vous avez installé trop ed codec différents ( pack de codec : Klite ou autres ) et que votre ordinateur plante lorsqu'il doit choisir...
- soit que vous avez installé un codec que votre ordinateur ne "digère" pas , enfin qu'il n'arrive pas assimiler, euh qu'il ne prend pasn e charge quoi.

Alors le conseil que je vous donne :
- Désinstallez tous vos codec , puis réinstallez un codec par format, c'est à dire que pour lire le DivX, vous ne devez installez que DivX Codec OU FFdshow OU un autre codec pour le DivX mais un seul !

En aucun cas vous ne devrez installé deux codec ou plus pour le meme format !
D'ailleurs je vous recommande de ne pas utiliser de pack qui sont bourrés de codec que vous n'utiliserai jamais !
Sauf bien sûr si vous faîtes de l'encodage....

Un petit plus optionnel mais ki rend service :
Je vous conseil d'utiliser CCleaner (http://www.ccleaner.com) qui nettoit le registre de windows.
Ca peut regler quelques problemes parfois ou quelques erreurs suite a la desinstallation de programmes

Voila.
tout à fait trop de codecs, merci bon conseil
Slu !

J'ai essayé toutes les solutions que j'ai trouvées, g tjr COM Surrogate a cessé de fonctionné ...
La solution que j'ai trouvée pour ceux qui savent plus quoi faire : supprimer les miniatures de tous les fichiers. Oui, COM S. s'occupe des miniatures des vidéos.

- Dans n'importe quel dossier de l'ordi, appuyer Alt, ensuite Outils, ensuite Options des dossiers.
- ensuite aller dans l'onglet Affichage.
- il y a plein d'options à cocher ou décocher ===> COCHER la 4è options à partir du bas : Toujours afficher des icônes, jamais des miniatures.


Inconvénient tout de même : finies les miniatures pour les images, vidéos, et musiques ...
> gert
ffdshow: c'est LA solution !!! Merci
> bebap
Confirmation. Plus aucun problème depuis l'installation de ce petit programme.
> Testestestest
pareil g telechargeé ce ptit programme et plus de message
merci
YEESSS!!!! Merci, ça fonctionne! En espérant que ça dure!!
PS: Indifféremment de ce pb, g un autre msg d'erreur qui apparaît de tps en tps qd je suis sur le net & + particulièrement lorsque je suis sur Facebook, c'est "Internet Explorer a cessé de fonctionner" et ma page internet se ferme avec comme msg "Internet Explorer a été fermé".
QUE PUIS-JE FAIRE???
> lolo
Passe à firefox !!!
Salut,
Je me demandais si tu as eu une réponse car j'ai exactement le meme problème....

Merci d'avance pour ton aide peut-être ;-)
Messages postés
2
Date d'inscription
jeudi 17 mai 2007
Statut
Membre
Dernière intervention
18 mai 2007

bjr,

j'ai fait effectivement ce que vous avez dit, sauf que maintenant c'est WMP qui ne fonctionne plus....
A chaque fois que je lance un DIVX il me shoote en me disant qu'il a cessé de fonctionné...


AIE AIE...

Que de galere....

Idem quand je veux supprimer un objet, peu importe lequel, il m'ouvre une fenetre avec "suppression""calcul du temps restant", quand je déplace c'est pareil..
Alors quand ce sont de petits fichiers ca va mais quand c'est des AVI ou JPeg ca me bloque tout mon bureau...

A l'aide...

Cdt
Bonjour.
Ayant le mm pb que toi, je voulais savoir comment tu avais fait pr le résoudre...
Bien à toi
> lolo
salut comme tout le monde j'ai fait la manip de modifié ((Panneau config,systeme,systeme,parametres systeme avancé puis paramètres dans performances),tu clik sur "ajouter" et tu vas chercher "dllhost" situé dans C:\WINDOWS\system32,tu l'ouvres et voila.)

MAIS ELLE NA PAS FONCTIONNER

Alors moi je fait cette manip la et elle a tres bien marché.



Premièrement, il faut aller voir dans l'observateur d'évenement pour voir quelle DLL plante le système. (dans le menu demarrer, tapez : eventvwr )

Dans la section "Journaux Windows" puis "Application" repérez les erreurs (icone rouge avec comme source "Application Error"), le nom de la DLL incriminée devrait s'y trouver comme ci dessous :

Application défaillante DllHost.exe, version 6.0.6000.16386, horodatage 0x4549b14e, module défaillant xvidcore.dll, version 0.0.0.0, horodatage 0x454b34d0, code d’exception 0xc0000005, décalage d’erreur 0x0000c662, ID du processus 0x1918, heure de début de l’application 0x01c7e429143cff2e.

Pour ma part, c'est le codec xvid (xvidcore.dll) qui pose problème, je l'ai installé avec le Vista codec pack.
Je l'ai donc désinstallé (menu demarrer/vista codec pack/modify the codec), et pour continuer a lire mes Xvid, j'utilise VLC.

J'ai gardé les autre codec et filtres (notement ffdshow dont j'ai téléchargé la derniere version).

Sa devrait marché.CETTE MANIP VIENS DE BANANEBLEUE ke je remercie encore
> lolo
Salut

Malheureusement je c pas comment t aider pour sa.
Bananebleue lui a l air de bien y connaitre car c la seule manip pour moi ki a marché alors demande si il peut t aider lui.Enesperant ke sa marche pour toi
A ++
> bilou
Merci de ta réponse bilou, est-ce que tu sais comment je peux joindre ce bananebleue par hasard?!
@+
Salut,
Je rencontre le même problème que toi, pourrais-tu me dire si tu as trouvé 1 solution & si oui laquelle?!
Merci d'avance...
Bonjour,

javé le mm pb, jé desinstallé des codecs "SLD codec pack" ke javé installé et depuis le pb a disparu...
Le truck avec dllhost fonctionne windows nw m'affiche plus le message pour com surrogate
ecoute samy il a surement raison pour ton cas
Messages postés
13
Date d'inscription
mardi 11 décembre 2007
Statut
Membre
Dernière intervention
28 janvier 2008
6
je remercie Guyomcro pour ces explications car meme problème avec Com surrogate et la j'ai plus de problèmes. Par contre, si qlq'un connaissait le système pour réparer windows... Quand suis sur msn et que je mets ma cam, tut s'arrete et cela affiche: windows live messenger a cessé de fonctionner... J'ai enlevé WLM et le remettre, cela n'a rien fait. Pareil pour windows média, cela s'arrete en marquant: windows media a cessé de fonctionner. Suis sur Vista avec un pc portable Acer. Merci par avance si qlq un peut m'aider
Bonjour à tous,
Moi perso j'ai tout, mais alors TOUT essayé, et ce pu**** de message apparait toujours et encore. désespérée !
Je laisse tombé tant pis :S
j'avais le meme problème au niveau de l'apparition de la fenetre COM Surrogate : j'ai fais comme guyomcrom a dit et ça marche impec maintenant.

merci beaucoup.
Merci pour la combine, j'en avais marre de ce message qui plantait mon pc.
Je tenais à ajouter qu'en faite COM Surrogate alias dllhost.exe est l'éxecutable qui gère l'affiche d'une image de la vidéo sur les icônes de vos vidéos, juste à titre d'information. En théorie si vous le supprimer, vous n'aurez plus d'images à vos vidéos, que des icônes. Faites gaffe à ceux qui veulent le garder ! C'est pourquoi il s'éxecute à chaque fois que vous êtes dans un dossier qui contient des vidéos : pour chercher des images et sa progression est visible à travers la barre verte dans la barre d'exploration.
je suis extrémement déçu du vista, je pense acheter un logiciel windows xp, mais je ne sais pas si cela ais t une bonne idée ou pas , décu du vista car apres avoir résolue le soucis de com surrogate d autres sont apparue ,je n ai plus accés a certains de mes dossiers car je n arréte pas d avoir des " " a cesser de fonctionner sur vista méme avec un bon pc , tous cesse de fonctionner !!! tssssss vraiment déçu
bonjour j étais venue ici pour mon probléme de COMsurrogate a cesser de fonctionner, j ai suivi les conseille d un internaute d ici en allant sur paramétres de systémes avancées j ai suivi a la lettre ces instruction puis redémarrer mon pc , véridique COMsurrogate a cesser de fonctionner ne c est plus afficher, en revanche d autres fenétres " a cesser de fonctionner sont apparue,encore plus handicapente ke mon fameux COMsurrogate du coup j ai fini par reprendre comsurrogate a cesser de fonctionner, mais j aimerais savoir si quelqu un aurais une réelle solution a ce probléme .
Salut.
G moi aussi le même problème que toi & je me demandais si tu avais trouvé 1 solution??
Tout comme toi g réussi à me débarrasser de ce msg d'erreur de Com Surrogate, ms maintenant c media player qui cesse de fonctionner! Ras le bol!!
Est-ce que tu penses que je devrais désinstaller media player & le réinstaller?
D'avance merci, bien à toi.
pour regler le probleme avec surrogate a cesse de fonctionner, j'ai fait comme suit:
c:/program files/common files/head/ds filter/
trouver Ne video.ax et modifiez le en Ne video.ax.bak et pour ma part j'ai completement erradique le probleme.
j'espere que ça marchera pour vous aussi.
Bonne chance
Messages postés
5
Date d'inscription
dimanche 7 septembre 2008
Statut
Membre
Dernière intervention
18 juin 2012

Bonjour,

j'ai suivi la procédure de GUYOMCRO du 07 mai 2007, mais rien ne change.
j'ai également VLC sur le PC