Google Earth "plat" [Résolu/Fermé]

Signaler
Messages postés
4
Date d'inscription
dimanche 7 juillet 2013
Statut
Membre
Dernière intervention
7 juillet 2013
-
 Aigleroyals -
Hello,
Est ce que quelqu'un pourrait m'aider ? mon Google Earth sur PC est bizarre : depuis qu'il s'affiche avec deux lignes rouges, flèches vers le haut de l'écran, je ne peux plus naviguer en survolant les pays : dès que je me rapproche du sol, le globe descend vers le bas de l'écran et je ne peux faire plus qu'un survol en rase motte : bref, je ne peux plus voir les villes et autres comme un plan pour m'y diriger. Je peux sélectionner MAPS, ça oui ! Mais Google Earth sur mon Ipad marche, lui ! sans ce problème ...J'ai tenté de le désinstaller et réinstaller, rien n'y fait ! Que se passe t'il là'? merci beaucoup pour vos conseils.

3 réponses

Merci beaucoup pour cette manip, çà marche super !!!
7
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
16133
Date d'inscription
samedi 10 juillet 2010
Statut
Membre
Dernière intervention
23 février 2021
4 856
Dans les options, essayer de desactiver " utiliser les images 3D" du menu relief.
Messages postés
4
Date d'inscription
dimanche 7 juillet 2013
Statut
Membre
Dernière intervention
7 juillet 2013

Je viens de tenter votre solution : non, ça ne change rien.... je suis toujours emmenée à raz du sol, ....sans pouvoir décoller, et pourtant je ne suis pas sur le simulateur de vol !
Messages postés
16133
Date d'inscription
samedi 10 juillet 2010
Statut
Membre
Dernière intervention
23 février 2021
4 856
lol...

C'est quoi ces 2 lignes rouges..?? je vois pas d'ou ca peut venir....
Messages postés
4
Date d'inscription
dimanche 7 juillet 2013
Statut
Membre
Dernière intervention
7 juillet 2013

Sur l'écran noir - ciel - qui est autour du globe, il y a deux courbes rouges - , une à droite une à gauche de la terre ; - chacune de ces courbes est une flèche en direction du ciel et au milieu de l'écran, sur le globe, il y a un petit ovale blanc qui clignote... Ce design de GE n'était pas là quand il marchait correctement.....J'ai fait un print screen si besoin...
Messages postés
16133
Date d'inscription
samedi 10 juillet 2010
Statut
Membre
Dernière intervention
23 février 2021
4 856
Connais pas.. je n'ai pas cela dans ma version 7.0.3..

essayez de desinstaller le plugin 3D et de le re-installer :
https://support.google.com/earth/answer/21955?hl=fr&visit_id=637166908064783483-395195088&rd=1
Messages postés
4
Date d'inscription
dimanche 7 juillet 2013
Statut
Membre
Dernière intervention
7 juillet 2013

Là je suis perdue.....
j'ai tenté de comprendre où est ce plugin 3D.... quelle est ma version de GE....
mais je vois pas....et j'ose pas faire des manoeuvres au hasard...
merci de votre aide : je vais contacter mon technicien habituel.
Merci merci encore.
UP ! J'ai le même soucis
Messages postés
3
Date d'inscription
lundi 29 juillet 2013
Statut
Membre
Dernière intervention
30 juillet 2013

Ma version actuelle est la 7.1.1

http://www.zimagez.com/zimage/lesflchesmystres.php Les mystérieuses flèches
http://www.zimagez.com/miniature/lesflchesmystres.jpg
Messages postés
16133
Date d'inscription
samedi 10 juillet 2010
Statut
Membre
Dernière intervention
23 février 2021
4 856
Il en manque pas un bout ?
Perso a l'ouverture du soft, moi j'ai ca : https://www.cjoint.com/?0GDw5i0lTmX
J'ai la 7.1.1.1888.
On dirait que vous n'avez pas une vue de dessus mais de l'horizon... Ca ne donne rien les reinitialisations des parametres par defaut ?
Messages postés
3
Date d'inscription
lundi 29 juillet 2013
Statut
Membre
Dernière intervention
30 juillet 2013

ok je vien juste de trouver la solution en me penchant dessus à tête reposée.

Allez dans :

Outils ==>> Options...

Navigation ==>> décocher les cases "Activer le contôleur" et "Activer la visualisation"

appliquer et, important, quittez Google Earth et redémarrez-le

ça marche !
Youpiiiii
ça marche !!!
Merci, super merci....
je vais en apprendre à mon technicien, moi..... grâce à vous !
Alors à plus, pour d'autres problèmes...
yen a toujours..
Jusdânesse un peu moins âne...
Messages postés
3
Date d'inscription
lundi 29 juillet 2013
Statut
Membre
Dernière intervention
30 juillet 2013

Je vous en prie, ce fut un plaisir partagé !

En ce qui concerne les problèmes, je dirais........moins il y en a mieux on se porte !.....