MAC OS X 10.5.8 -> 10.6.8 [Résolu/Fermé]

Signaler
-
Messages postés
26784
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
24 décembre 2020
-
Bonjour,
J'imagine que la question a déjà été posée de nombreuses fois, mais je ne trouve pas de solution à mon problème :
Je suis sur un MAC assez vieux, qui a un OS X 10.5.8, or pour MAJ un iPhone 5 il me faut iTunes 10.7, donc un OS X 10.6.8 !
Mais j'ai trouvé un 10.6 sur Softonic, mais il ne s'installe pas, parce qu'il me faut le 10.6 o_O
Que dois je faire ?
Merci d'avance !

1 réponse

Messages postés
26784
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
24 décembre 2020
4 885
Bonjour,

Pour pouvoir installer 10.6 (Snow Léopard) il faut un Mac à processeur Intel, est-ce ton Cas ?
Pour le savoir : menu pomme/A propos de ce Mac, que vois-tu d'inscrit dans la fenêtre qui s'ouvre ?
Sinon, dans la fenêtre qui s'ouvre, tu cliques sur la version puis sur Build et tu auras le numéro de série de ton Mac, avec ce numéro tu vas sur cette page tu copies et colle ton numéro de série dans la petite fenêtre de recherche et, tu auras toutes les caractéristiques de ton Mac.
Tu reviens dire et nous t'expliquerons la marche à suivre si ton Mac est apte à recevoir cet OS X
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 63550 internautes nous ont dit merci ce mois-ci

Messages postés
16
Date d'inscription
vendredi 14 novembre 2014
Statut
Membre
Dernière intervention
21 décembre 2014

Bonjour dede 74000

Pour vous remercier et confirmer que je suis bien avec Snow Léopard 10.6.8, ai-je eu raison, alors que mon Mac fonctionnait bienet aussi mon imprimante HP. Probablement,car je ne pouvais pus voir ni écouter de vidéos....
En revanche mon imprimante, HP 5150,n'est plus du tout compatible car le pilote n'est pas reconnu pour MAC.
Ceci afin de répondre aux questions similaires des autres internautes.
(Je vais tenter de la vendre, car elle est pratiquement neuve, même si elle n'est plus garantie, mais combien et comment ?)

Merci encore et bonnes fêtes

Parimarseil
Messages postés
3
Date d'inscription
vendredi 25 novembre 2016
Statut
Membre
Dernière intervention
26 novembre 2016

quid d'un imac version 2009?
j'ai le même problème de montée de version pour iphone5

en effet G un MAC OS X 10.5.8.

Merci pour votre réponse
Messages postés
26784
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
24 décembre 2020
4 885 >
Messages postés
3
Date d'inscription
vendredi 25 novembre 2016
Statut
Membre
Dernière intervention
26 novembre 2016

BONJOUR, (si ça ne te dérange pas)

https://www.commentcamarche.net/contents/129-charte-d-utilisation-de-commentcamarche-net-respect-d-autrui

Pour ton problème, vu qu'en 2009 4 modèles de iMac sont sortis, donne ta configuration, pour la trouver, un peu d'aide dans le lien ci-dessous.

https://www.commentcamarche.net/faq/44804-connaitre-la-configuration-de-son-mac
Messages postés
3
Date d'inscription
vendredi 25 novembre 2016
Statut
Membre
Dernière intervention
26 novembre 2016
>
Messages postés
26784
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
24 décembre 2020

Bonsoir
vous prie de bien vouloir m'excuser pour cette omission de courtoisie (involontaire tout en étant injustifié car avais émis juste avant un autre post commençant lui par bonjour.
j'aurais dû en effet réitéré par bonjour ce nouveau post)

lorsque je clique sur a propos de mon mac pour connaitre la version, la partie "plus d'info" reste grisée. pourquoi svp? qu'ai-je omis?

Merci pour votre retour.
Messages postés
26784
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
24 décembre 2020
4 885 >
Messages postés
3
Date d'inscription
vendredi 25 novembre 2016
Statut
Membre
Dernière intervention
26 novembre 2016

Bonsoir,

Et quand tu cliques juste sur menu pomme/A propos de ce Mac, quelles sont les infos dans la fenêtre qui s'ouvre ?