BOOTMGR is missing - clé USB

[Résolu/Fermé]
Signaler
Messages postés
106
Date d'inscription
vendredi 22 février 2008
Statut
Membre
Dernière intervention
29 avril 2013
-
 Grenouille -
Bonjour à tous,

j'ai un problème que je rencontre pour la première fois et je n'ai pas trouvé beaucoup de réponse à mon aide sur Internet alors j'espère que vous pourrez m'en importer.

Le problème est simple, j'ai voulu crée un Live Key d'une distribution Linux afin de l'utiliser sans l'installer. Sauf que cette fois lorsque j'insère ma clé pour booter dessus, j'ai le message BOOTMGR is missing, alors que sans celle-ci mon Windows démarre sans problème. J'ai donc essayé de le réparer avec deux outils différents me disant chacun que l'opération avaient été effectué avec succès, mais comme vous le devinez mon problème est toujours présent.
Je précise que ce n'est pas la première fois que je le fais et tous mes précédentes manip' avaient été concluantes.
A noter que j'avais Ubuntu en dual boot et que je l'ai enlevé via l'outil OS-Uninstaller et que j'avais réinstallé le GRUB grâce au second outil fourni dasn la distrib Secure Linux.

Je précise également que j'ai bien fait une vérification SHA-1 de ma nouvelle distribution puisque la somme était donné sur le site officiel.

Bien qu'il me semble que tout est dis n'hésitez pas si vous avez des questions.
Je vous remercie d'avance.

3 réponses

Bonjour,
Ce message est un message Windows qui n'a aucun rapport avec linux.
Peux-tu dire quelle distribution linux tu as mis sur ta clé usb et surtout comment tu l'as installée ?
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 42674 internautes nous ont dit merci ce mois-ci

Messages postés
106
Date d'inscription
vendredi 22 février 2008
Statut
Membre
Dernière intervention
29 avril 2013
24
Le fait est que si j'ai bien compris c'est un successeur au NTDLR de Windows XP.
C'est la distribution Kali Linux et je l'ai rendu bootable sur ma clé grâce à Unetbootin que j'ai toujours utilisé.
Je n'ai eu aucun problème avec la 1.0.1 mais avec la mise à jour 1.0.2 j'ai ce problème
Je pense que ton PC ne boote pas sur la clé usb. Il n'y a aucune raison pour qu'un message windows apparaisse en bootant sur un live-usb créé avec unetbootin.
Tu devrais aller voir les options de boot dans le bios, je pense que la solution se trouve là. Vérifie que le lecteur usb est bien prioritaire sur le disque dur au moment du boot.

A tout hasard, tu peux faire une nouvelle installation sur ta clé avec unetbootin après avoir supprimé tout son contenu (y compris d'éventuels dossiers cachés) mais si elle fonctionne sur un autre PC ça m'étonnerait que sa qualité soit la cause.

Ce qui est bizarre c'est que ton Windows fonctionne normalement...
Messages postés
106
Date d'inscription
vendredi 22 février 2008
Statut
Membre
Dernière intervention
29 avril 2013
24
D'accord avec toi par contre j'ai pas essayé sur un autre pc je vais aller voir. tout de suite c'est une bonne idée. Et j'ai déjà formaté la clé et réinstaller
Messages postés
106
Date d'inscription
vendredi 22 février 2008
Statut
Membre
Dernière intervention
29 avril 2013
24
Bon finalement j'ai juste essayé avec une autre clé (j'avais oublié la première chez moi) et ça a fonctionné... bizarre.
Ça prouve simplement que c'était ta clé usb bootable qui était foireuse. Par contre ce que je ne comprends pas, c'est ce qui a provoqué l'affichage de ce message !
Messages postés
106
Date d'inscription
vendredi 22 février 2008
Statut
Membre
Dernière intervention
29 avril 2013
24
Les transferts de données fonctionne bien avec elle et j'avais fait l'installation deux fois. Enfin bon merci en tout cas pour ton aide!
Cela ne fonctionne pas car ta clé USB est formatée en NTFS, formate la en FAT32 et recommence :)
Merci Papy tu as trouvé mon souci :)