Problème de lecture de vidéos sur Mac OS 10.5.8

Résolu/Fermé
Signaler
Messages postés
4
Date d'inscription
vendredi 8 mars 2013
Statut
Membre
Dernière intervention
9 mars 2013
-
Messages postés
4
Date d'inscription
vendredi 8 mars 2013
Statut
Membre
Dernière intervention
9 mars 2013
-
Bonjour,


Depuis un mois, je ne semble plus en mesure de visionner de vidéos sur Internet (par ex sur Youtube etc..) sur mon Mac, acheté en 2008 et qui marche sur OS Intel 10.5.8. Apparemment un problème de "plug-ins" que je n'ai pas/ne peux installer. Je ne saisie pas bien le problème à vrai dire.

Y a t'il un moyen de contourner ce problème pour à nouveau visionner des vidéos ou suis-je obligé d'upgrader mon OS?

A vrai dire mon OS actuel marche par ailleurs très bien donc pas forcément envie d'opérer des modifications au système ; à moins que je sois forcé?

Toute aide ou conseil seront les bienvenus...

Merci
P
A voir également:

2 réponses

Messages postés
585
Date d'inscription
dimanche 4 novembre 2012
Statut
Membre
Dernière intervention
8 août 2014
86
Bonsoir,

Est-ce que "Flip4Mac" et "Périan" sont installés ?
4
Messages postés
4
Date d'inscription
vendredi 8 mars 2013
Statut
Membre
Dernière intervention
9 mars 2013
1
Oui les deux sont installés mais j'ai toujours le message : "impossible de charger le plug-in" si je vais sur youtube...
1
Messages postés
585
Date d'inscription
dimanche 4 novembre 2012
Statut
Membre
Dernière intervention
8 août 2014
86
Si tu disais de quel plugin il s'agit ?!!
0
Messages postés
4
Date d'inscription
vendredi 8 mars 2013
Statut
Membre
Dernière intervention
9 mars 2013
1
Je n'en n'ai aucune idée et ce n'est pas précisé.
0
Messages postés
585
Date d'inscription
dimanche 4 novembre 2012
Statut
Membre
Dernière intervention
8 août 2014
86
Bonjour,

Je suppose qu'il s'agit de FlashPlayer, alors lis la totalité de ce message en l'adaptant à ta version d'OS 10.5.8, sur Mac Intel.
0
Messages postés
4
Date d'inscription
vendredi 8 mars 2013
Statut
Membre
Dernière intervention
9 mars 2013
1
Le problème est résolu.

Merci beaucoup Cnessy!
0