Problème ActiveX avec Google Earth

Résolu/Fermé
pitterro - 4 mars 2013 à 16:27
 pitterro - 6 mars 2013 à 09:22
Bonjour,

J'ai un problème qui semble insoluble avec Google Earth. Pendant des mois, Google Earth a très bien fonctionné. J'ai souhaité faire une mise à jour, et j'ai donc téléchargé la dernière version sur le site de Google. Voici ce qu'il me marque :

"Google Earth n'a pas pu démarrer en mode 'DirectX'. Quittez Google Earth et redémarrez-le après avoir essayé l'une des procédures suivantes :
1) Définissez la profondeur de couleur sur Couleurs vraies (32 bits) dans les propriétés d'affichage.
2) Attendez quelques instants et démarrez Google Earth.
3) Fermez toutes les autres applications (surtout si elles utilisent le 3D).
Si le problème persiste, passez en mode 'OpenGL'."

J'ai essayé tout ce qu'il a dit ... y compris lancer avec OpenGL. L'affichage est lent, et en plus la Terre n'apparaît pas : je vois que des anciens repères que j'avais mis quand il fonctionnait bien ...
J'ai ensuite désinstallé cette version, puis j'ai téléchargé une plus ancienne (4.0.2737), des fois que ... Même message ! Je me suis que j'allais essayer du côté de Windows (http://windows.microsoft.com/fr-fr/windows7/diagnosing-basic-problems-with-directx). Je ne peux pas cliquer sur Modifier les paramètres (même en étant sur la session administrateur) : il est grisé. Je cherche donc comment dégriser la case. Je tombe là-dessus : http://support.microsoft.com/kb/191660/fr. Je vais donc dans dxdsiag.exe. Dans "Affichage" et "Fonctionnalités DirectX", les 3 sont marquées comme "non-disponibles". Je suis sur un x64. Je clique donc sur "Exécuter DxDiag 64 bits" tout en bas de la page. Merveille ! Les 3 fonctionnalités s'activent ! Je réessaie donc de lancer Google Earth, et problème non-résolu.
J'essaie donc de désinstaller tous les logiciels que j'ai utilisé peu de temps avant (excepté Cinéma4d), pour voir ... Aucun changement ! Je tente de faire une restauration : il y a tellement d'images réalisées par Windows Update que je n'ai aucune image du système quand Google Earth fonctionnait encore !
C'est alors que je suis tombé là-dessus : http://www.commentcamarche.net/forum/affich-251379-acceleration-direct-3d-non-disponible-directx. J'ai fait suivi les conseils (je n'ai jamais utilisé NETSUPPORT), et j'ai donc constaté que le timeout avait déjà la valeur 7 (http://www.netsupportsoftware.com/support/kb/asp/kbprovider.asp?gettd=256&lang=EN&xsl=http%3A//www.netsupportsoftware.com/support/kb/TechDoc.xsl)!
Je crois avoir presque tout essayé, et avoir pratiqué cette "automédication", je vous demande à vous, "médecins" si vous n'avez pas une idée de comment faire ... Merci d'avance !

A voir également:

2 réponses

Titi 28 Messages postés 63 Date d'inscription dimanche 28 octobre 2012 Statut Membre Dernière intervention 12 septembre 2014 6
5 mars 2013 à 20:31
bonjour
je n'ai pas la réponse exacte à ton problème mais j'espère que cela te sera utile (tout du moins pour plus tard) essai d'installer FileHippo c'est un logiciel qui te trouvera toutes tes mises à jour (tu aura plus qu'à les télécharger et les installer) moi aussi je n'arrivais pas à mettre Google Earth à jour correctement et maintenant j'y arrive
2
Bonjour,

Merci beaucoup pour cette réponse, mais j'ai fini par résoudre le problème (c'était tout bête) : les pilotes de ma carte graphique n'étaient plus à jour, d'où les problèmes que j'avais pour lire des vidéos, aller sur youtube, et ouvrir Google Earth ! Mais, merci beaucoup quand même, car je pense utiliser ce logiciel que je ne connaissais pas ! Comme quoi, des fois, c'est des trucs tout simple qu'il nous manque ...
0