Absence d'affichage PC [Résolu/Fermé]

Signaler
Messages postés
3
Date d'inscription
jeudi 7 février 2013
Statut
Membre
Dernière intervention
8 février 2013
-
Messages postés
3
Date d'inscription
jeudi 7 février 2013
Statut
Membre
Dernière intervention
8 février 2013
-
Bonjour !

Je viens vous voir pour un problème récurrent d'affichage sur PC.

J'ai un PC Dell XPS 720 depuis 11/2007, qui marche très bien.

Le problème c'est que depuis quelques mois, il n'affichait rien à l'écran.

J'ai évidemment vérifié les branchements. Seul le fait de démettre et remettre la carte graphique (une Nvidia 8600 GTS) sur un des trois PCI a marché quelques semaines.

Le PC se mettant ensuite en sécurité, j'ai fait un nettoyage de l'alim.
Le problème d'affichage est revenu, j'ai donc changé la carte graphique (GT 630).
Cela a à nouveau tenu quelques semaines.

Mais là depuis quelques jours, le pc s'allume, tout tourne, mais rien ne s'affiche : l'écran clignote comme s'il ne recevait rien. Aucune de mes solutions passées ne marche.

J'ai testé les barrettes de RAM, elles ne sont pas défectueuses.

Le PC bip bien au démarrage, donc si je ne me trompe pas, la carte mère est fonctionnelle.

Lorsque je débranche le câble, l'écran repasse en recherche (affiche un carré recherche) donc voit bien qu'il n'a plus de source.

J'avoue ne pas savoir identifier d'où vient la panne : si c'est une pièce défectueuse dans mes cordes, je la changerai, sinon je pense racheter un autre PC et vendre celui-ci pour pièces.

Auriez-vous des pistes s'il vous plaît ?


5 réponses

Messages postés
8570
Date d'inscription
mardi 27 mai 2008
Statut
Membre
Dernière intervention
6 mars 2021
1 156
tu as une 8600 en pci????
Messages postés
8570
Date d'inscription
mardi 27 mai 2008
Statut
Membre
Dernière intervention
6 mars 2021
1 156
test avec une autre alim et une carte graphique agp ou pciex suivant le port présent (une carte fonctionnelle)
Messages postés
3
Date d'inscription
jeudi 7 février 2013
Statut
Membre
Dernière intervention
8 février 2013

J'ai maintenant une Gainward Geforce GT 630.
J'ai retiré la 8600 justement la pensant morte ou faiblissant.

Tu me conseilles donc d'acheter une alim pour voir ?
Pourrais-tu m'en conseiller une ?

Merci
Messages postés
8570
Date d'inscription
mardi 27 mai 2008
Statut
Membre
Dernière intervention
6 mars 2021
1 156
prend une 500W de base, ou si t'a un budget plus conséquent prend une marque en 480w mini
Messages postés
3
Date d'inscription
jeudi 7 février 2013
Statut
Membre
Dernière intervention
8 février 2013

Vu les frais pour voir si cela résout le problème de manière durable, j'opte pour un achat d'un nouveau PC.

Je te remercie pour tes réponses.

Bonne continuation, et qui sait, peut être à bientôt !