Problème avec Internet explorer 7 sous Vista

[Résolu/Fermé]
Signaler
Messages postés
2
Date d'inscription
jeudi 1 décembre 2005
Statut
Membre
Dernière intervention
20 février 2007
-
 vlatiraba -
Je viens de faire la mise à niveau xp vers vista (business edition) et j'ai un souci avec ie7. Je suis obligé de reinitialiser les options avancées d'internet si je veux qu'il démarre. Et si je ne le fais pas ou si je quitte et réouvre ie7, un message d'erreur s'affiche avec la signature suivante :

Signature du problème :
Nom d’événement de problème: APPCRASH
Nom de l’application: iexplore.exe
Version de l’application: 7.0.6000.16386
Horodatage de l'application: 4549b133
Nom du module par défaut: ophook32.dll
Version du module par défaut: 11.0.0.1
Horodateur du module par défaut: 3cfb38ec
Code de l’exception: c0000005
Décalage de l’exception: 00003d70
Version du système: 6.0.6000.2.0.0.256.6
Identificateur de paramètres régionaux: 2060
Information supplémentaire n° 1: 8d13
Information supplémentaire n° 2: cdca9b1d21d12b77d84f02df48e34311
Information supplémentaire n° 3: 8d13
Information supplémentaire n° 4: cdca9b1d21d12b77d84f02df48e34311

Quelqu'un a-t-il une solution à ce problème? J'utiliserais bien Firefox mais celui-ci bug un peu avec Vista...

8 réponses

Messages postés
2
Date d'inscription
jeudi 1 décembre 2005
Statut
Membre
Dernière intervention
20 février 2007
6
En cherchant un peu, j'ai découvert que si je désactivais le contrôle de comptes d'utilisateurs, IE7 fonctionne de nouveau. Le problème c'est que j'ai un message du centre de sécurité me demandant de le réactiver mais bon c'est mieu que rien.
6
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 42854 internautes nous ont dit merci ce mois-ci

ah j'ai exactement le meme plantage..

ou désactives tu le controle des compptes d'utilisateurs stp?
Merci beaucoup Vladimir, j'ai désactivé le contrôle de compte d'utilisateurs et effectivement ça fonctionne bien. Cependant, peux-tu me dire quelles sont les conséquences. Je ne trouve pas de réponse. Rose-Marie
Messages postés
7
Date d'inscription
mercredi 16 mai 2007
Statut
Membre
Dernière intervention
8 novembre 2013
2
peux ton désinstaller internet et le reinstaller je suis sous vista je recois souvent des messages errur de script voulez vous continuer merci d'avance
les consequences sont minimes, le controle de compte utilisateurs n'a de sens que ds un reseau.

sinon on peus aussi desactiver les avertissements du centre de sécurité.

chez moi firefox marche très bien sous vista.
Messages postés
45
Date d'inscription
mardi 13 mars 2007
Statut
Membre
Dernière intervention
12 août 2008
13
Le UAC ou controle de compte utilisateur n'a pas de sens que dans un réseau. Du moment que vous avez accès à internet c'est utile. Un peu fatiguant pcq c'est une barrière de sécurité qui s'affiche à peu près chaque fois que vous faites qqc mais je vous déconseille de le désactiver.

Faites un test, réactiver le UAC et exécutez l'application en tant qu'admin. Sa fonctionne #1.

Bref, je n'ai pas trouvé de solution encore et je souhaiterais éviter que IE soit exécuté en mode admin.

Si je trouve qqc, je vous en informe et le choix vous reviendra de garder UAC ou non.

Merci!
Messages postés
45
Date d'inscription
mardi 13 mars 2007
Statut
Membre
Dernière intervention
12 août 2008
13
Petit développement,

En effaçant le dossier LOW dans le dossier temp.. IE fonctionne à nouveau pour une fois. Après, plus rien et le dossier LOW est de retour. On efface et ça refonctionne... wow!

J'ai cru comprendre que Microsoft n'avait pas donné de solution pour l'instant...

On va attendre...
J ai aussi un souci avec IE,quand j ouvre une page il m affiche PARAMETRES dans l oglet et je ne peut plus rien faire.Aider moi s il vous plait.
j'ai recemment acheter un pc hp avec vista configurer dessus, depuis hier il bug!!
jai des pbm en ce qui concerne le wlan ainsi qu"'internet explorer qui bug aussi!!
j'aimerai savoir si qq1 serai capable de m'aider la dessus!!
merci
firefox ne sait pas ouvrir cette adresse car le protocole(ludiclub ) n'est associe a aucun programme