[Carte Graphique], bruit étrange

[Fermé]
Signaler
Messages postés
4
Date d'inscription
mercredi 6 septembre 2006
Statut
Membre
Dernière intervention
15 février 2007
-
 BoisxRofl -
Bonjour,
Je possède un ordinateur Packard Bell de série et vient de constater un bruit étrange provenant de la carte graphique, plus préciséement une sorte de bourdonnement comme si le peitit ventilateur placé dessus avait des difficultés à tourner. Après avoir démonté (et dépoussiéré) de nombreuses fois, je ne remarque aucun problème en particulier sauf peut-être le fait que en effet, je constate une légère résistance au niveau de la rotation de l'hélice du petit ventilateur. Cependant, et c'est bien étrange, lorsque le PC est allumé et que la carte graphique émet un son d'agonie, en jouant sur le petit cable branché entre la carte graphique et le ventilateur, je peux diminuer ou intensifier le bruit d'agonie. S'agirait-il d'un mauvais contact? Ou pire d'une carte graphique qui rend l'âme? Merci à tous de votre aide, amicalement
Alexandre

7 réponses

Messages postés
341
Date d'inscription
jeudi 11 mars 2004
Statut
Membre
Dernière intervention
12 juin 2008
54
Bonjour,

Bonne démarche que de nettoyer le ventilo, excellent réflexe !
Il est possible que celui-ci soit bien malade en effet. Si tu sens des points durs à la rotation, c'est pas bon signe... ca sent le sapin pour ton ventilo.
Il est possible que ce bruit soit diminué ou amplifié par le cordon d'alimentation, avec une variation de la vitesse de rotation.
Si la carte fonctionne encore, il te reste la solution de la ventiler autrement (il existe des ventilos pour carte graphique) voir de poser des radiateurs plus gros sans ventilos.
Moi je mettrais un ventilo de 80mm sous volté, silencieux et pas cher...

@+

Hervé


Messages postés
2708
Date d'inscription
lundi 22 janvier 2007
Statut
Membre
Dernière intervention
20 avril 2016
922
Salut .

Tu a quoi comme carte graphique et combien d'anée elle a ? ^^
Messages postés
4
Date d'inscription
mercredi 6 septembre 2006
Statut
Membre
Dernière intervention
15 février 2007
2
Tout d'abord merci de vos réponse, c'est une carte Radeon X600Pro 256mb TVO, et elle a maintenant 2 ans et demi.
Pardon, mais étant plutot novice, je n'ai pas bien compris cette histoire d'installer un ven
Messages postés
2708
Date d'inscription
lundi 22 janvier 2007
Statut
Membre
Dernière intervention
20 avril 2016
922
2 ans et demi sa va encore ^^ mais si on regarde par rapport au carte sortie elle est vieille :p

A mon avis si la carte ses mis a faire un brouit d'agonie sans aucune raison et sans avoir mis de coup de pompe dans la tour oui autre =) , soit ton PC est hantée , soit ta carte va bientot mourrir !

Parceque bon moi aussi j'ai une ATI mais ses pas une X600 PRO ses une X1600 XT et ma carte doit avoir 2/3 mois , le ventilo ne fait pas trop de bruit , juste se qu'il faut . je sent que dans 1 ans ou 2 ans ma carte rendera l'ame ( comme la tienne ? ) .

En totu cas si ta l'ocasion de tester ta carte chez qqun d'autre fait le et regarde si ele lfait du bruit ses que elel va pas tarder a claquer ( surtout si elle chauffe anormalement ) .
Messages postés
341
Date d'inscription
jeudi 11 mars 2004
Statut
Membre
Dernière intervention
12 juin 2008
54
Bonjour,

Je suis aussi en ATI, mais dans des versions soit plus anciennes, soit plus récentes... Elles sont toutes modifiées pour être silencieuses sauf... quand il faut les refroidir = donc quand je joue où que je teste Vista ;-)
Si c'est juste le ventilo qui est grillé, le plus simple et le moins cher est de le débrancher, de le démonter (ca prend 10 minutes) et de le remplacer par un ventilateur neuf. Il existe plein de ventilos plus gros et beaucoup plus silencieux. Les supports peuvent être réalisés de diverses façon, ce n'est pas absolument nécessaire de prendre un kit adaptable.
Enfin, moi, ce que j'en dis...

@+

Hervé
Messages postés
4
Date d'inscription
mercredi 6 septembre 2006
Statut
Membre
Dernière intervention
15 février 2007
2
Bonsoir,

Ayant un peu peur de bidouiller ma carte (peur de la casser et d'en racheter une), pourriez vous m'en conseiller un (ou plusieur!!??) adaptable sur ma carte graphique?? (Radeon X600 Pro 256 MB TVO)
Merci encore
en fait je possaide une carte Ati HD4350 PCI-E plutot démodé comme certain le constate et enfait j'ai eseiller ma carte sur une autre ordi que je posede et je suis maintenent certain qu'il saggit de la carte video.Il s'aggit dun bourdonnement semblabe a celui de metalpunkpower.

Merci beaucoup pour vos reponses cher amis!