Windows7 ne démarre plus après mises à jour [Fermé]

Signaler
Messages postés
45
Date d'inscription
vendredi 9 juillet 2010
Statut
Membre
Dernière intervention
22 juillet 2013
-
Messages postés
45
Date d'inscription
vendredi 9 juillet 2010
Statut
Membre
Dernière intervention
22 juillet 2013
-
Bonsoir à tous.

Alors, j'ai un léger gros soucis avec mon fidèle ordinateur PC.
Celui-ci fonctionnait encore très bien jusqu'à 13h, heure à laquelle j'ai souhaité installer les mises à jours de Windows Update proposées aujourd'hui (Dont deux mises à jours concernant Windows 7 il me semble..)

Les mises à jour installées, je décide de l'éteindre par le banal "Démarrer//Arrêter".
Jusque là, rien de choquant.

Mais en voulant le rallumer il y a quelques minutes, une sorte "d'analyse de démarrage" s'est lancée. Je n'ai assisté qu'à la fin, ayant fait autre chose entre temps.
Fin de l'analyse, l'ordinateur se rallume, bref ..

Apparition de l'écran du BIOS, puis du joli logo de Windows .. J'entends ensuite un bruit pas .. "habituel" de la part de l'unité central, et l'ordinateur s'éteint, puis se rallume, me demandant si je veux poursuivre la récupération ou relancer Windows normalement ..
Mais qu'importe ce que je fasse, lors du chargement avec le logo Windows, même scène, redémarrage ...

Cela a t-il un rapport avec les mises à jour effectuées aujourd'hui ? Comment le refaire fonctionner normalement ? ..

Et évidemment, ce n'est que par hasard si ce week end je devais terminer justement un travail sur cet ordinateur, et que le contenu m'est essentiel .. Bref, FML ..

Quelqu'un aurait-il une idée/solution ? ..
Merci d'avance !

2 réponses

Messages postés
430
Date d'inscription
mercredi 28 novembre 2007
Statut
Membre
Dernière intervention
2 avril 2015
96
Salut,

Tu as essayé de le démarrer en mode sans échec ? (Ctrl + F5 avant le démarrage de windows puis choisir "mode sans echec")

Tu as un disque d'installation de windows ? Si uoi essayer de démarrer avec le disque et lancer une réparation.

Peut-tu décrire le bruit inhabituel dans l'UC ?
Messages postés
45
Date d'inscription
vendredi 9 juillet 2010
Statut
Membre
Dernière intervention
22 juillet 2013
3
Concernant le bruit ..ça fait comme un petit "Pfiiouu"ou"Tiouuu", plutôt..

Etant sur un HP, je n'ai pas de CD d'installation puisqu'un gestionnaire est inclus au démarrage.
Tout comme l'accès au mode sans échec, pour moi c'est F8.
Enfin bref,

J'ai donc tenté le mode sans échec. Et même là, après le chargement des fichiers Windows, même petit son et redémarrage .. J'ai tenté de spammer le F8 pour reéssayer, mais j'ai réussi à faire figer le BIOS de HP ..
En gros je suis obligé de faire un arrêt sauvage pour envisager de refaire un mode sans échec, le redémarrage après le bruit semblant être tout à fait foireux ..

De toute manière je ne peux pas faire de restauration antérieur, tout bonnement parce qu'il ne trouve aucune sauvegarde. (N'y en a t-il pas des automatiques, notamment avant les mises à jour ??)
Donc là bin .. A moins d'une solution miracle je vais tenter d'utiliser le gestionnaire de sauvegarde d'HP pour copier certains fichier sur un DDE en espérant que l'essentiel y sera .. Puis je pense que je serai forcé de faire une restauration usine ..