Probleme mot de passe et démarrage [Résolu/Fermé]

Signaler
Messages postés
169
Date d'inscription
vendredi 2 janvier 2009
Statut
Membre
Dernière intervention
4 juin 2015
-
 jns55 -
Bonjour,

J'ai installé ubuntu a coté de windows avec un mot de passe pour ma session root
Cependant j'ai du mal le taper à l'enregistrement car je ne pouvais pas me connecter à la session admin
j'ai donc changé le mot de passe avec le terminal
Maintenant le mot de passe est bon, linux comment a se lacer et une demi seconde plus tard il reviens sur la page d'accueil avec le mot de passe. il n'y a rien a faire

Comment régler ce problème?

Merci

EDIT : je rpécise que je peux me connecter avec la sesssion invité sans aucun soucis

1 réponse

Bonjour,
A ta place, je referais l'installation, ça sera le plus rapide je pense. Les mots de passe, quand ça commence à coincer, bonjour la galère...

Note que sous ubuntu, le mot de passe administrateur, c'est le même que celui de ta session utilisateur.
Tu peux réinstaller par dessus, fais juste gaffe de pas te tromper de partition. Choisis la dernière option "Autre chose" pour choisir toi-même les partitions, c'est plus sûr. Si tu le laisses faire, il risque de te l'installer à coté de la précédente installation.
Messages postés
169
Date d'inscription
vendredi 2 janvier 2009
Statut
Membre
Dernière intervention
4 juin 2015
11
ok merci =)
Messages postés
169
Date d'inscription
vendredi 2 janvier 2009
Statut
Membre
Dernière intervention
4 juin 2015
11
j'essaye ca et je te redis
Messages postés
169
Date d'inscription
vendredi 2 janvier 2009
Statut
Membre
Dernière intervention
4 juin 2015
11
ca marche super !
mais j'ai mis la partition swap sur une partition je pense créee lors de la rpécédente installation qui servait de swap ( 4go) mais je suis pas sur que ce soit bon
Si c'est bon : une seule partition de swap suffit quel que soit le nombre de distributions linux installées !

Amuse-toi bien...