Nombre de cellules vides pour un mois donné

[Résolu/Fermé]
Signaler
Messages postés
15
Date d'inscription
mardi 18 septembre 2012
Statut
Membre
Dernière intervention
20 mai 2013
-
Messages postés
54840
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
17 octobre 2021
-
Bonjour,
j'aimerai savoir comment calculer le nombre de cellules vides pour d'une colonne par mois.
c'est à dire que j'ai deux colonnes A et B. dans la colonne A nous avons des lignes vides. et dans la colonne B nous avons les mois sous forme de janvier, février, etc...
j'aimerai savoir si je peux totaliser le nombre de cellules vide de chaque mois.
existe-t-il une fonction qui permet de le faire?

2 réponses

Messages postés
17578
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
16 octobre 2021
4 771
Salut,

regarde avec cette formule

=SOMMEPROD((B1:B20="janvier")*(A1:A20=""))
pour les mois tu peux faire référence à une cellule contenant le critère mois exemple D1 ce qui donnera

=SOMMEPROD((B1:B20=D1)*(A1:A20=""))

merci beaucoup!!!
ça marche très bien.
Messages postés
54840
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
17 octobre 2021
16 740
Bienvenue au nouveau membre.

Dès maintenant, habitue-toi à marquer "Résolu" lorsque tu as obtenu satisfaction et que ta discussion est terminée. Pour cette fois, je l'ai fait pour toi ...