Ati catalyst désinstallé par erreur!? [Fermé]

Signaler
Messages postés
3
Date d'inscription
mercredi 5 septembre 2012
Statut
Membre
Dernière intervention
6 septembre 2012
-
 Pescara -
Bonjour,

Mon ordinateur portable, un Lenovo, devenait de plus en plus lent, très lent même! Hier soir j'ai décidé de faire un certain ménage sur mon portable. J'ai débuté en vérifiant mes programmes que je ne voyais plus l'utilité. J'ai décidé de désinstaller plusieurs programmes, mais le dernier que j'ai désinstallé a eu des répercussions négatives sur mon ordinateur.

Toute l'écran de mon ordinateur, partout, est devenu 10 fois plus larges en désinstallant Ati Catalyst Control Center!

Que dois-je maintenant faire pour rétablir mon écran à la normale?

J'ai essayé plusieurs choses jusqu'à maintenant et j'ai découvert ce très utile forum.

Merci de bien vouloir m'aider.

Alex



1 réponse

Messages postés
13776
Date d'inscription
vendredi 6 novembre 2009
Statut
Contributeur
Dernière intervention
1 septembre 2020
1 351
slt,
c'est normal tu à désinstaller es drivers vidéo qui était dans le pack ati.
mais n''ai pas peur au contraire cela va te permettre des les mettre a jours par la même occasion:

http://support.amd.com/fr/gpudownload/Pages/index.aspx

cherche avec le modele du pc tu télécharge et installe le dernier pack ati correspondant a ton produit.
Messages postés
13776
Date d'inscription
vendredi 6 novembre 2009
Statut
Contributeur
Dernière intervention
1 septembre 2020
1 351
télécharge ceci ce la va nous permettre normalement, les info qu'il nous manque.
https://www.ccleaner.com/speccy

sinon y a une autre solution c'est de se rendre sur le site constructeur du portable voir il devrait donner les premiers drivers... mais c'est pareil faut trouvé le modele.
https://support.lenovo.com/fr/fr/

t as rien de marqué sur le pc ?
ou en dessous..

troisième solution :
https://support.lenovo.com/fr/en/solutions/tvsu-update
apparemment tu a un logiciel qui va mettre les drivers a jour automatiquement.
Messages postés
3
Date d'inscription
mercredi 5 septembre 2012
Statut
Membre
Dernière intervention
6 septembre 2012

Mon problème est réglé! Mon écran est revenu à la normale, un gros merci à toi lionhell454 pour les outils que tu m'as donnés!
Messages postés
13776
Date d'inscription
vendredi 6 novembre 2009
Statut
Contributeur
Dernière intervention
1 septembre 2020
1 351
y a pas de quoi...
bonne route!
Messages postés
1
Date d'inscription
samedi 5 juillet 2014
Statut
Membre
Dernière intervention
5 juillet 2014

Bonjour , j ai le meme probleme que alexanto sauf que j ai un ordinateur Windows 7 , j ai désinstaller ati catalyst je pensais que ce programme était inutile mais je me suis trompé! Pouvez vous m'aider svp
En allant sur le site de ATI catalyse tu verras qu'ils proposent une solution pour détecter automatiquement la carte graphique qui correspond à ton Pc