Photos invisibles sur certaines pages web [Résolu/Fermé]

Signaler
Messages postés
165
Date d'inscription
samedi 16 juin 2007
Statut
Membre
Dernière intervention
21 juillet 2020
-
Messages postés
26972
Date d'inscription
lundi 5 avril 2010
Statut
Contributeur
Dernière intervention
8 mai 2021
-
Bonjour,

Depuis deux jours, lorsque j'ouvre certaines pages web, les photos des membres qui devraient s'afficher apparaissent à peine une seconde à l'ouverture puis disparaissent.

Les seules pistes que j'ai sont les modifs réalisées récemment sur mon PC, c'est à dire :
- défragmentation du disque dur ,
- mise à jour d'Adobe Flash Player (version 11.3.300.262)

Merci pour votre aide.



7 réponses

Messages postés
26972
Date d'inscription
lundi 5 avril 2010
Statut
Contributeur
Dernière intervention
8 mai 2021
3 345
Bonjour,

Faites une restauration du système à une date antérieure à votre problème, cela n'affectera en rien vos fichiers et dossiers personnels :

http://www.chantal11.com/2010/05/restauration-systeme-a-une-date-anterieure-windows-7-8-10/

Cordialement

1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
165
Date d'inscription
samedi 16 juin 2007
Statut
Membre
Dernière intervention
21 juillet 2020
1
up
Messages postés
165
Date d'inscription
samedi 16 juin 2007
Statut
Membre
Dernière intervention
21 juillet 2020
1
Merci, ça marche après la restauration.
Visiblement, c'est la dernière mise à jour de Flash Player pour Firefox qui empêchait l'affichage de photos.
Le restauration m'a remis l'ancienne version de Flash Player.
Cela signifie qu'il ne faut plus que j'accepte les mises à jour de Flash Player ? Ce n'est pas un problème de rester sur une ancienne version ? pas de risques ?
Messages postés
26972
Date d'inscription
lundi 5 avril 2010
Statut
Contributeur
Dernière intervention
8 mai 2021
3 345
j'ai bien l'impression que la dernière version de Flash Player beug pour certains, ceci en parcourant le forum.
Momentanément, ne l'installez pas, bien que c'est vrai, il est conseillé de mettre les mises à jour.
Vous attendez une semaine ou deux, et voyez.
Messages postés
165
Date d'inscription
samedi 16 juin 2007
Statut
Membre
Dernière intervention
21 juillet 2020
1
OK. Merci pour vos conseils.

Dernière question : après la restauration, la protection en temps réel d'Avira refuse de se lancer, même si je clique sur "résoudre le problème", alors qu'avant la restauration, tout marchait.
Que faire ?
Messages postés
26972
Date d'inscription
lundi 5 avril 2010
Statut
Contributeur
Dernière intervention
8 mai 2021
3 345
Et si vous tentez de mettre avira à jour, la protection en temps réel pourrait se rétablir

Messages postés
165
Date d'inscription
samedi 16 juin 2007
Statut
Membre
Dernière intervention
21 juillet 2020
1
C'est ce que j'ai fait deux fois... sans succès.
Ok à la 3e tentative !
Merci.
Messages postés
26972
Date d'inscription
lundi 5 avril 2010
Statut
Contributeur
Dernière intervention
8 mai 2021
3 345
de rien :)
et bonne continuation.