Pc s'éteind au bout de 10 minutes de jeux. [Résolu/Fermé]

Signaler
Messages postés
57
Date d'inscription
mercredi 3 décembre 2008
Statut
Membre
Dernière intervention
21 avril 2014
-
Messages postés
57
Date d'inscription
mercredi 3 décembre 2008
Statut
Membre
Dernière intervention
21 avril 2014
-
Bonjour, je vous pose mon soucis alors je suis un grand fan de jeux vidéo et depuis peut de temps mon ordinateur n'en fais qu'a sa tête.
Processeur: AMD Athlon 64 X2 6000+
carte graphique: Nvidia 9800GTX + 512 ram DDR3
Ram: 4go (sous seven famillial premium x32)
carte mère: k9n neo v3
Le truc c'est que au départ je me disait que cella venait de la temperature(Vue que j'habite dans le sud et que l'été arrive a grand pas) sa monter défois très haut et sa brûler les doigt quasiment(pate 6 ans inchangée) donc j'ai appliquer une bonne pate thermique sur ma carte graphique et processeur et la température c'est enfin stabilisée.
Cg: avant:46/50 now: 40 au max
Proc: 48/50 now: 34/37
jusque la parfait mais hélas mon pc s'éteint encore au bout de 10/20 min de gameplay (j'ai jouer des journée entiere sans avoir sa) J'ai l'antivirus windows (peut être que sa peut venir de la dès que je fais un scan complets il plante ou ce mets a freez indéfiniment) Une remise a zéro sous un win x64 marcherais peut être?

10 réponses

Messages postés
149
Date d'inscription
lundi 4 juin 2012
Statut
Membre
Dernière intervention
30 juillet 2018
17
ou alors achète un ventilateur spécial ordinateur et après un certain temps (3 à 4 mois) tu pourras uttiliser ton ordi sans le ventillo
Messages postés
57
Date d'inscription
mercredi 3 décembre 2008
Statut
Membre
Dernière intervention
21 avril 2014
3
Euh ouvrir le pc il est ouvert H24 cause de boitier exploser les température c'est les maximal enregistrer par mon logiciel la je vient de reformater mon pc de passer sous Seven x64 ben sa roule mieux mais le problème des jeux reste la bon je peut jouer un peut plus longtemps mais sa s'éteint toujours mon alimentation elle a environ 5 ans 230Volt x) pas de poussière a l'intérieure mais très faible et d'origine de mon boitier donc l'usure ? Chez pas aider moi les température sont pourtant nikel tout reste a même température pas de surchauff
faut bien ventiler la boite et la carte graphique et le processeur
Messages postés
57
Date d'inscription
mercredi 3 décembre 2008
Statut
Membre
Dernière intervention
21 avril 2014
3
Tout est bien ventilé seul le Nvidia nforce 560 northbridge chipset surchauffe dès que sa plante je mets ma main sur a peut près tout les composant et c'est le seul qui chauffe les autre c'est parfait aucun soucis =) je peut faire quoi démonter ma carte mère et le nettoyer? sa se nettoie comment? ya une pate thermique ? j'ai poser un ptit ventillateur en vrac dessus mais bon xD
Messages postés
197
Date d'inscription
mardi 16 août 2011
Statut
Membre
Dernière intervention
19 septembre 2014
1
tu as quoi comme boite d'alimentation?
Messages postés
299
Date d'inscription
vendredi 11 mars 2005
Statut
Membre
Dernière intervention
29 décembre 2016
35
les pannes dites intermittentes:
quand un composant électrique a trop chauffé il est a changer

l'électronique plus ça chauffe moins ça dure


cela dit il faut commencer par les causes logiciels
Messages postés
57
Date d'inscription
mercredi 3 décembre 2008
Statut
Membre
Dernière intervention
21 avril 2014
3
Bon voila j'ai bien regarder le northbridge j'ai vue que il y avait un system pour l'ouvrir (Un peut chiant des truc en plastic minuscule a enfoncer pour lever le radiateur) bon ensuite j'ai vue un minuscule proc et il y avait rien dessus donc j'ai mis un peu de pate thermique ecraser le radiateur dessus et voila tout remarche sans crash maintenant la carte graphique qui chauffe le maximums a 60° sous skyrime en bonne définition donc je suis heureux stop dire au gent de changer les composant au bout de 4/5 ans les pates thermique sont Hs un changement et tout repart x) saloperie j'avais jamais entendus parler de pate thermique sous le rad du chipset
Messages postés
57
Date d'inscription
mercredi 3 décembre 2008
Statut
Membre
Dernière intervention
21 avril 2014
3
Ouai a la loupe ^^ si on a pas fais du freezbe avec le matos y a pas de problème j'ai mon pc depuis assez longtemps une soudure ne va pas apparaitre maintenant enfin je pense pas
Messages postés
1358
Date d'inscription
jeudi 7 juin 2012
Statut
Membre
Dernière intervention
15 octobre 2012
145
les temperature que tu donne c au repos ou en charge?fait un essaie boitier ouvert et si ta un ventilateur de maison souffle l'air dans le boitier ouvert et essaie
Messages postés
299
Date d'inscription
vendredi 11 mars 2005
Statut
Membre
Dernière intervention
29 décembre 2016
35
il faut regarder les circuits imprimés avec une loupe
cela peut être une soudure dessus qui est en cause