Ordinateur s'éteint quand je joue a Portal 2. [Résolu/Fermé]

Signaler
Messages postés
11
Date d'inscription
dimanche 13 mai 2012
Statut
Membre
Dernière intervention
16 mai 2012
-
 cori -
Plop !

J'ai cherché PARTOUT sur google, en vain...

J'ai un ordinateur Windows 7 avec carte graphique ATI Mobility Radeon HD 4500/5100 Series mise a jour grace a touslesdrivers.com et j'ai aussi vérifié sur https://www.systemrequirementslab.com/cyri (Can you run it) si j'étais compatible avec portal 2 et c'est 100% bon...

J'allume mon ordinateur le matin (même pas encore chaud, tout va bien), j'arrive à jouer a Portal 2 pendant, disons... 10-15 minutes +/- ?Et là, mon ordinateur s'éteint...


Je ne comprends pas !Aidez moi...


15 réponses

Messages postés
33369
Date d'inscription
lundi 15 janvier 2007
Statut
Contributeur
Dernière intervention
4 juillet 2020
890
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60450 internautes nous ont dit merci ce mois-ci

Messages postés
11
Date d'inscription
dimanche 13 mai 2012
Statut
Membre
Dernière intervention
16 mai 2012
5
#jens1 : Ça s'éteint complètement...
#Pat730 : Je vais essayer ton astuce, et j'en dirai des nouvelles.
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60450 internautes nous ont dit merci ce mois-ci

Messages postés
11
Date d'inscription
dimanche 13 mai 2012
Statut
Membre
Dernière intervention
16 mai 2012
5
Ah, et maintenant, j'ai pu jouer 20 minutes mais ça s'est éteint quand même x_x ! HELP !
Messages postés
949
Date d'inscription
dimanche 10 octobre 2010
Statut
Membre
Dernière intervention
30 juillet 2012
58
http://www.jeuxvideo.com/forums/1-16886-34289-1-0-1-0-officiel-topic-des-bugs.htm
Messages postés
11
Date d'inscription
dimanche 13 mai 2012
Statut
Membre
Dernière intervention
16 mai 2012
5
Toujours pas, j'ai essayé TOUT du topic officiel de bugs...

:help:
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60450 internautes nous ont dit merci ce mois-ci

Messages postés
949
Date d'inscription
dimanche 10 octobre 2010
Statut
Membre
Dernière intervention
30 juillet 2012
58
est-ce qu'un jour il a marché correctement ? est-ce que tu l'as vraiment acheté sur steam ?
Messages postés
11
Date d'inscription
dimanche 13 mai 2012
Statut
Membre
Dernière intervention
16 mai 2012
5
Voici toute ma config :

Memoire RAM : 4,00 Go

Processeur : AMD Athlon(tm) II Dual-Core M320 2.10 GHz

Type de systeme : Système d'exploitation 64 bits

Carte Graphique : ATI Mobility Radeon HD 4500/5100 Series
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60450 internautes nous ont dit merci ce mois-ci

Messages postés
949
Date d'inscription
dimanche 10 octobre 2010
Statut
Membre
Dernière intervention
30 juillet 2012
58
est-ce qu'un jour il a marché correctement ? est-ce que tu l'as vraiment acheté sur steam ? PORTAL 2 !
Messages postés
33369
Date d'inscription
lundi 15 janvier 2007
Statut
Contributeur
Dernière intervention
4 juillet 2020
890
L'as-tu dépoussiéré ? Est-ce que c'est un portable ?
Messages postés
11
Date d'inscription
dimanche 13 mai 2012
Statut
Membre
Dernière intervention
16 mai 2012
5
Je l'ai dépoussiéré aujourd'hui, et il marchait normalement pendant +/- 1-2 mois et puis a commencé a éteindre mon ordi :c...

Et je l'ai VRAIMENT acheté...
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60450 internautes nous ont dit merci ce mois-ci

Messages postés
11
Date d'inscription
dimanche 13 mai 2012
Statut
Membre
Dernière intervention
16 mai 2012
5
Up ? :\...
Je répète, je l'ai VRAIMENT acheté...
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60450 internautes nous ont dit merci ce mois-ci

Messages postés
759
Date d'inscription
lundi 19 février 2007
Statut
Membre
Dernière intervention
7 février 2020
102
Si ton PC s'éteint après 10-15 minutes de jeu c'est qu'il chauffe trop, c'est certain. Il se met en sécurité et donc il s'éteint. Alors je me pencherai du coté de ton système de refroidissement. Vois si ton ventilo a pas perdu une pale ou même s'il n'est pas complètement grillé, ce dont je doute.

Trop de poussière peut aussi expliquer, mais apparemment tu as déjà vérifié.
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60450 internautes nous ont dit merci ce mois-ci

Messages postés
949
Date d'inscription
dimanche 10 octobre 2010
Statut
Membre
Dernière intervention
30 juillet 2012
58
Heu j'ai déjà vu souvent ce problème sur internet t'inquiète on va trouver la solution vite fait, c'est un truc un peu concon en plus mais j'me rappelle plus
Messages postés
949
Date d'inscription
dimanche 10 octobre 2010
Statut
Membre
Dernière intervention
30 juillet 2012
58
Inutile de demander si c'est une version officielle ? parce que sinon inutile que je perde mon temps a chercher une solution officielle qui ne marcherait pas avec une version crackée.
Messages postés
239
Date d'inscription
dimanche 6 mai 2012
Statut
Membre
Dernière intervention
16 avril 2017
13
Détail le reste de ta config.

Il se peut que ton alim soit trop vieille ou pas assez puissante par rapport à ta config RAM/CPU, ou problème de RAM tout simplement, ce qui ferai planté les jeux.

Dans ce cas la enlève/remet, déplace de slot, essaye avec une barrette par exemple si tu en as 2.

Ou sinon ta CG ou un de tes composants qui chauffe trop, télécharge/installe HWmonitor et vérifie tes températures https://www.commentcamarche.net/download/telecharger-34055394-hwmonitor

Ça s'éteint totalement ou ça se met dans une sorte de veille/écran noir?
Messages postés
949
Date d'inscription
dimanche 10 octobre 2010
Statut
Membre
Dernière intervention
30 juillet 2012
58
ou sinon plus simple :

Pour ça, ouvre Steam, et rBibliothèque.
Ensuite, Jeux, clic droit sur Portal 2>propriétés>Fichiers locaux> Vérification de l'intégrité du cache du jeu.
Messages postés
11
Date d'inscription
dimanche 13 mai 2012
Statut
Membre
Dernière intervention
16 mai 2012
5
Officiel, bien sur.
Messages postés
11
Date d'inscription
dimanche 13 mai 2012
Statut
Membre
Dernière intervention
16 mai 2012
5
J'ai acheté aujourd'hui une belle grosse planche de ventilation a 25€ avec 3 ventilos, super, ça a baissé ma température HD0 de 52 a 34°C moyennement...MAIS NON !Toujours pas x_x !
Je comprends pas...
Help x: ?
Messages postés
11
Date d'inscription
dimanche 13 mai 2012
Statut
Membre
Dernière intervention
16 mai 2012
5
Un p'tit UP !
Messages postés
11
Date d'inscription
dimanche 13 mai 2012
Statut
Membre
Dernière intervention
16 mai 2012
5
RESOLU !

EN faite, c'était bien un problème d'ordi qui chauffe ^^ !
Merci a tous :].
bonjour, j'ai rencontré le même souci que toi (extinction du pc lorsque que je joue, a league of legend, skyrim ou autres), je possède la même carte graphique que toi, voire la même configuration, et j'aimerai savoir par quel moyen tu a résolu ton souci ? (en effet tu marques résolu, mais pas la marche à suivre pour le résoudre et ça m'intéresserai très fortement ,)