Vous devez formater le disque F [Résolu/Fermé]

Signaler
Messages postés
22
Date d'inscription
mardi 13 janvier 2009
Statut
Membre
Dernière intervention
18 mai 2012
-
Messages postés
5
Date d'inscription
samedi 12 juillet 2014
Statut
Membre
Dernière intervention
15 juillet 2014
-
Bonjour,

J'ai un soucis avec un pc portable tout neuf
Je n'arrive pas à lire un disque dur externe
- Quand je branche un disque dur externe, il ne se passe rien. Quand je le débranche, j'ai le message "vous devez formater le disque ..." qui apparait; Je ne vois pas les disques dans l'explorer
- J'ai la meme chose avec 2 disques durs, un alimenté, un non alimenté
- J'ai testé avec d'autres cables
- J'ai branché débranché rebranché N fois, j'ai redémarré le pc N fois
- J'ai testé tous les ports usb
- De toutes manières ces 2 disques fonctionnent parfaitement sur un autre pc également sous W7 64
- Donc à priori le soucis ne vient pas des disques, mais des drivers du nouveau pc
- J'ai tout mis à jour à partir de ma-config.com & du site intel --> Toujours pareil
- J'ai désinstallé tous les drivers usb de la catégories "controleurs de bus USB" dans le gestionnaires de peripheriques. Puis j'ai redémarré, j'ai laissé windows les réinstaller. Là je branche un disque, il s'insalle (notification en bas à droite), et me dit que l'installe a marché. Et ... toujours rien dans l'explorer...
- J'ai relancé ma-config.com après ça, il m'a trouvé un drivers à installer, je le fais, meme problème
- Dans le gestionnaire de peripheriques je vois apparaître une ligne "peripherique de stockage de masse usb" quand je branche un disque, je peux faire clic droit, puis propriété, mettre à jour les drivers, il me dit que c'est à jour
Si je fais "désactiver", le gestionnaire de périphérique freeze jusqu'à ce que je débranche le disque
Si je fais "désinstaller" ça freeze aussi
- Si je fais clic droit sur ordinateur puis "gérer" ça freeze jusqu'à ce que je débranche le disque, impossible de faire la moindre manipulation sur les disques externes dans l'outil de gestionnaire de disque windows

Je vois les disques dans l'icone qui permet d'ejecter dans la zone de notification, je peux les éjecter (youpi!)

- Si je branche une souris, ça marche
- Si je branche une clé usb, je ne la vois pas dans l'explorer, et dans le gestionnaire de periph elle apparait sur une ligne avec un point d'exclamation jaune, si je fais "désactiver" puis "réactiver" alors ça marche
--> Il y a donc également un soucis avec les clé usb, mais moins grave on va dire ...

J'ai essayé de DL la version précédente du driver usb à partir du site intel -> pareil
Le drivers en question s'appelle INF_allOS_9.3.0.1020_PV

J'ai essayé testdisk, il ne me trouve pas les disques sur le pc qui bug
Si je fais testdisk sur l'autre pc, tout marche bien, j'ai voulu lancer des analyses mais ça prend un temps fou (plusieurs jours pour faire l'analyse complete visiblement), et je ne comprends pas ce que ça va changer vu que ça marche déjà sur l'autre pc

Avec chkdsk c'est pareil ça prend un temps fou

Mes disques ont tous 2 une seule partition

Je commence à etre à court d'idée :s

Je me dis que ça vient peut etre d'un autre drivers qu'il faudrait déinstaller et réinstaller, mais lequel?

Auriez d'autres idées?

Merci d'avance

2 réponses

Messages postés
22
Date d'inscription
mardi 13 janvier 2009
Statut
Membre
Dernière intervention
18 mai 2012
1
Merci pour la réponse rapide

Les drivers de la carte mère, je ne sais pas trop à quoi ça correspond sur le site dell, le gestionnaire de peripheriques ou autre

http://www.dell.com/support/drivers/us/en/04

Entre temps j'ai mis à jour le bios et ... echec
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 76687 internautes nous ont dit merci ce mois-ci

Messages postés
15108
Date d'inscription
lundi 8 septembre 2008
Statut
Membre
Dernière intervention
15 novembre 2020
2 132
" Les drivers de la carte mère, je ne sais pas trop à quoi ça correspond sur le site dell "

les drivers, sur le site Dell, ça correspond à 'driver'.

" j'ai mis à jour le bios et ... echec "

Le BIOS n'a rien à voir là-dedans.
Messages postés
22
Date d'inscription
mardi 13 janvier 2009
Statut
Membre
Dernière intervention
18 mai 2012
1
"Commence par réinstaller les drivers de la carte-mère..."

Je ne sais pas quoi désinstaller/télécharger/installer/réinstaller :s
Messages postés
15108
Date d'inscription
lundi 8 septembre 2008
Statut
Membre
Dernière intervention
15 novembre 2020
2 132
Il faut télécharger les drivers de la carte-mère.

A partir du nom de ta carte-mère, télécharge ses drivers sur le site du constructeur, et installes-les à commencer par celui qui parle du 'chipset'. Puis celui de l'USB.
Messages postés
22
Date d'inscription
mardi 13 janvier 2009
Statut
Membre
Dernière intervention
18 mai 2012
1
Je suis allé désinstaller toutes les crottes Dell et ce qui ressemblait à des drivers dans "programmes et fonctionnalité"
J'ai à nouveau désinstaller tous les drivers usb de la catégories "controleurs de bus USB" dans le gestionnaires de périphériques
Puis redémarrer.
Je l'ai laisser réinstaller ses trucs tout seul
Puis redémarrer.
Je branche mon disque et ça marche :)

Merci pour l'aide.
Messages postés
5
Date d'inscription
samedi 12 juillet 2014
Statut
Membre
Dernière intervention
15 juillet 2014

C est la meme chose avec Toshiba ?
Messages postés
15108
Date d'inscription
lundi 8 septembre 2008
Statut
Membre
Dernière intervention
15 novembre 2020
2 132
Commence par réinstaller les drivers de la carte-mère...