Inscrire x en fonction d'autres cases x

[Résolu/Fermé]
Signaler
-
 Chrystelle06 -
Bonjour,

dilemme du jour :
sous Excel, en E14, je voudrais qu'il s'inscrive automatiquement un x si l'une des cases D8 à 13 contiennent un x.

L'un(e) d'entre vous aurait-il une solution pour moi svp ?

Merci ! :-)

1 réponse

Messages postés
26192
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
22 septembre 2021
6 062
Bonjour Christelle, on ne se quitte plus!
En E14
=SI(NB.SI($D$8:$D$13;"X");"X";"")
fonctionne quelque soit le nombre de X de D8 à D13
crdlmnt

alors là ! 8-O

je dis respects, celle-ci je n'aurais jamais pu la trouver seule. J'aurais même pas imaginé rentrer des $ dans une formule excel

Merci Vaucluse :-)
Messages postés
26192
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
22 septembre 2021
6 062
pour info, avant le mariage:
les $ ne servent qu'à bloquer les adresses pour copier / coller les formules sans changer les références.
si la formule n'est pas déplacée, ils ne sont pas indispensables
$A$1 permet de copier coller une formule sans changer le A ni le 1
$A1 sans changer le A mais en incrémentant sur les lignes
A$1 sans changer le 1 mais en incrémentant sur les colonnes.

vous pouvez obtenir les différentes configurations en plaçant le curseur sur l'adresse de la cellule dans la barre de formule et en appuyant successivement sur F4.

Alors, heureuse?

Bonne route

lol Merci beaucoup Vaucluse !