EXCEL : Condition sur le mois des dates [Résolu/Fermé]

Signaler
-
 Flo -
Bonjour à tous,

Voilà mon problème (j'ai bien regardé les autres posts mais rien ne marche),j'ai sur une feuille un tableau avec une colonne avec des dates et une autre colonne des quantités d'un produit

je souhaiterais donc faire dans un autre tableau sur une autre feuille une formule qui puisse faire en sorte que j'ai les quantités d un produit par rapport au mois

ex : Date Quantité
04/04/11 10
06/08/11 12
30/12/11 24
23/04/12 30

j'ai essayé la formule pour avril :
=somme.si(Feuille1!($A$1:$A$4);Feuille1!(MOIS(A1:A4)=4);(Feuille1!($B$1:$B$4))

Cependant cela ne marche pas, j'ai essayé la formule sommeprod mais je ne la comprend pas bien.

Merci pour votre aide, j'espère avoir été clair

Bonne journée!


1 réponse

Messages postés
15392
Date d'inscription
dimanche 25 novembre 2007
Statut
Membre
Dernière intervention
30 octobre 2020
1 386
Bonjour,

=SOMMEPROD((MOIS(A1:A4)=4)*(B1:B4))

Bonne suite
Merci, j'avais plus ou moins essayé cela malheureusment si je prend les données d'une autre feuille ca pose problème j'ai donc tranféré les données que je voulais sur la même feuille et plus de problème