Inkscape en français [Résolu/Fermé]

Signaler
Messages postés
888
Date d'inscription
lundi 5 janvier 2009
Statut
Membre
Dernière intervention
2 avril 2018
-
 miss_socrates -
Bonjour,


J'ai installé désinstallé et réinstallé plusieurs fois Inkscape et j'ai bien choisi French mais j'ai toujours la version en anglais.
Je vois que la question a été souvent posée sur les forums mais jamais de solution.

J'ai Windows 7 mais cela ne semble pas être la cause du problème. Je n'ai pas de souci avec d'autres logiciels


6 réponses

Messages postés
232
Date d'inscription
mercredi 8 février 2012
Statut
Membre
Dernière intervention
12 janvier 2013
41
je viens de l'installer et il est en francais :& je ne peut rien pour toi :s
apres pour un logiciel comme ce la langue n'est pas tres importante ;p
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 56904 internautes nous ont dit merci ce mois-ci

Messages postés
888
Date d'inscription
lundi 5 janvier 2009
Statut
Membre
Dernière intervention
2 avril 2018
88
Je viens de trouver la réponse
Inkscape s'installe selon la langue par défaut du système d'exploitation.
Il y a moyen de changer cela en allant dans File>Preferences>Language et de changer la langue.
Explications détaillées: <code>https://answers.launchpad.net/inkscape/+question/148240

Merci pour votre aide
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 56904 internautes nous ont dit merci ce mois-ci

Messages postés
232
Date d'inscription
mercredi 8 février 2012
Statut
Membre
Dernière intervention
12 janvier 2013
41
le probleme vient peut etre de l'installer, telecharge un nouvel installer pour voir si ca marche mieux ...
Apres n'y a t il pas possibilité de changer la langue dans les options avancées ??

Merci pour la réponse rapide;
Je l'ai téléchargé de plusieurs sources (telecharger.net, sourceforge, clubic...) mais tooujours la même chose.
En fait quand on l'installe il demande de préciser d'abord la langue, ce que je fais (y compris les fichiers de traduction ) mais ça resste en anglais.
Une fois installé il n'y a pas de paramètres ni options pour changer.
Bizarre...
Messages postés
232
Date d'inscription
mercredi 8 février 2012
Statut
Membre
Dernière intervention
12 janvier 2013
41
Ouais bizarre, je suis en train de le télécharger ... je vais l'installer et voir si ca me fait la meme chose ^^

Trouvé!!
Il faut allé dans fichier; préférences inksape; interface et la vous pouvez choisir la langue.
En anglais ça donne file; inkscape préférences; interface...

Merci mais c'est ce que j'avais mis dans mon dernier commentaire en mars 2012...qui avait mis la question en résolu !