Probleme avec nero 6 entreprise edition

[Résolu/Fermé]
Signaler
Messages postés
2
Date d'inscription
mardi 7 novembre 2006
Statut
Membre
Dernière intervention
8 novembre 2006
-
 maxdu13 -
salut.j'ais un probleme avec nero 6 entreprise edition.constament il apparet sur l'ecrant le message(ce programe exige le dossier advrcntr2dllqui n'a pas ete trouve sur ce systeme).dans l'aide on me propose de reprogramer nero,mais je ne sais pas si je doit desinstaler l'actuel nero de mon ordi,avant de reinstaler un autre ou si je doit faire autre chause.merci a tous de me trouver la solution pour me depaner car je suis novice dans les ordi.

1 réponse

Messages postés
4
Date d'inscription
samedi 11 novembre 2006
Statut
Membre
Dernière intervention
13 novembre 2006

Bonsoir,

A defaut de plus de details, je ne peux que te conseiller de réinstaller Nero (bien souvent, il n'est pas nécéssaire de le désinstaller avant).
Lors de la réinstallation, il recopie l'ensemble des fichiers nécéssaires au fonctionnement de Nero.
Si tu execute le setup.exe, il est aussi possible que tu accedes a l'option "Réparer", de plus en plus repandue dans les nouveaux setup.
Bien entendu, cette solution n'est envisageable que si Nero fonctionnait auparavant.

Vérifie aussi que le service pack 2 de windows soit installé (on ne se jamais...) -Clic droit sur poste de travail (et pas sur un raccourci de poste de travail), propriété-.

Tiens nous au courant
bonjours et merci pour l'aide.pour resoudre mon probleme,je n'ais pas reinstaler nero,en fait j'ais trouver quelqu'un tres sympas qui m'a donner le fichier en question, et tout et revenu en ordre.mais pour vous donner plus de deiails je suis desoler mais j'en suis incapable(je ne suis pas esser qualifier).merci et a+.