Cherche une formule sous exel 2007 [Résolu/Fermé]

Signaler
-
 christophe -
Bonjour
colone A colone B colone C
juju eric 1
yves juju 1
momo titi 2
titi momo 2
momo yves 1
titi
eric
tom
tom
je ne sais pas quelle formule metre dans C pour quelle me calcul le nombre de fois ou le nom dans A apparai
merci a vous

2 réponses

Messages postés
9895
Date d'inscription
mercredi 11 août 2004
Statut
Contributeur
Dernière intervention
28 février 2021
1 129
Bonjour,
Essayez ceci : =NB.SI(A :A ;B1)
3
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
4797
Date d'inscription
dimanche 22 juillet 2007
Statut
Contributeur
Dernière intervention
18 décembre 2018
3 999
Bonjour

La même question est posée ici, suis la réponse de Vaucluse
https://forums.commentcamarche.net/forum/affich-24423452-comment-faire-une-somme-de-texte-en-excel#1
A -------------- B---------- C
eric ----------eric------------4
guy ----------guy ----------- 2
thierry ----- thierry --------- 2
eric
eric
eric
guy
thierry
en faite j'ai essayer mais je n'arrive pas a trouver la formule de C qui compte le nombre de fois qu'ils paressent dans A
Messages postés
53355
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
28 février 2021
15 375
ce n'était pas très évident dans ta demande !
christophe.ghesquierAneuf.fr
merci a la personne qui sera m'envoyer un tableau qui fonctionne, je suis dans une impasse.
dans A plusieurs prénom qui se répète, dans B je les mais une seul fois, dans C il me calcule le nombre de fois qu'ils paressent dans A. ca me semble impossible.
Messages postés
53355
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
28 février 2021
15 375
Tu as eu immédiatement la réponse à ta question ! Il était 23:20.

Notre ami Le Pingou t'a donné la formule à saisir dans la cellule C1, à recopier vers le bas. Pourquoi tu ne l'as pas essayée ?
merci a tous
oui en effet ca fonctionne, c'est juste que je ne commencé pas en haut de la feuille.
eu merci , merci et merci
vous etes des chef pro ect.....