[Nouvel ordi] Probleme installation Xp

Résolu/Fermé
Signaler
-
 zouza -
donc dans un premier temps ma config:

CM: Asus P5B
CG: Geforce 7900GT 256mb
Ram: 2048 Mo
Proc: Intel dual core 2
DD: 300Go Maxtor en SATA

.... Windows Xp familial...

je crois que c'est a peu près tout...

Donc je démarre mon pc, ok bios, je configure pour que ca boot avec mon cd win XP. La ca se lance je créer une partition sur le DD (apparement détecté) puis formate NTFS, ca arrive jusqu'a 100% puis message d'erreur comme quoi il manque quel que chose.

Bam ca marche pas.

Je vois qu'il faut créer une disquette, je tente ca en passant par le bios (cad boot avec le cd de ma carte mère) je prend un pilote au hasard sur les 5 proposé...

Je relance avec le cd windows, j'appuie sur F6 je cherche le pilote sur ma disquette, et je refais comme avant ... marche pas.

j'ai essayé plein de chose, toujours des erreurs, a noté aussi que de temps en temps j'ai un écran bleu avec une erreur de windows.

PS: mon materiel est neuf

5 réponses

Messages postés
29
Date d'inscription
mercredi 9 août 2006
Statut
Membre
Dernière intervention
12 décembre 2008
3
s'il vous plait help....
Messages postés
1541
Date d'inscription
dimanche 8 mai 2005
Statut
Membre
Dernière intervention
23 février 2008
194
possible que tu n'ai pas intégré le bon pilote du controleur sata!
as tu un dossier makedisk? avec un sous dossier 32 bit?
si oui il devrait y avoir une application nomée makedisk.
il t suffit d'inserer une disquette vierge et de lancer cette appli qui va te creer une disquette pour le controlleur sata, a faire sous windows evidement!
Messages postés
29
Date d'inscription
mercredi 9 août 2006
Statut
Membre
Dernière intervention
12 décembre 2008
3
Oui c'est ce que j'ai fais et ca a marché, j'avais en effet intégrer le mauvais pilote.
Merci de ta réponse.
Bonjour
désolé de squatter la discution.

j'ai exactement le meme probleme que lui sauf que moi il est pas résolu. J'ai fait la meme chose que ce qui est dit au dessus et rien toujours pareil.
Quelqu'un peut m'aider
Bonjour à tous!
Je viens de m'acheter un nouveau ordinateur et j'arrive pas à le faire marcher.Aidez-moi s'il vous plait !