Excel - Formule de prise en compte de dates

Résolu/Fermé
Signaler
-
 Easyg -
Bonjour,
J'ai besoin qu'un message s'affiche à une échéance.
Par exemple, j'ai un effectif qui part à l'étranger pour 1 an à compter du 01/01/2012.
Je rentre les dates de contrat dans 2 cellules (date départ et date retour).
Je souhaiterais qu'un message s'affiche dans une troisième cellule, 6 mois avant l'échéance (que ce message s'affiche jusqu'à la date de retour) de son retour et qui me mette, par ex. "Fin de contrat. A remplacer" ? Il faudrait donc que la valeur du jour que nous sommes à chaque instant soit prise en compte par la formule.
C'est possible ça ?? :-)
Par avance, merci pour votre aide.


2 réponses

Messages postés
1263
Date d'inscription
vendredi 23 avril 2004
Statut
Membre
Dernière intervention
15 mai 2017
574
Bonjour,

Avec date de fin de contrat en B2:
=SI(B2-183<AUJOURDHUI();"Fin de contrat. A remplacer";"")
(résultat à 1 ou 2 jours près)
Bonne soirée.
Mille mercis.
Ca fonctionne parfaitement bien...
Encore merci pour votre réponse.