Ajouter une autre condition à Si

[Résolu/Fermé]
Signaler
-
Messages postés
26192
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
22 septembre 2021
-
Bonjour,
W1=SI(X1>=D1;"admis";"double")
La formule en haut marche très bien ;mais je veux lui ajouter une autre condition;
"lorsque une cellule de la plage (A1:A10) et vide la cellule W1 et vide"
En sachant que X1 et la somme de la plage (A1:A10).
Merci infiniment

1 réponse

Messages postés
26192
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
22 septembre 2021
6 061
Bonsoir

=SI(NB.SI(A1:A10;"")>0;"":SI(X1>=D1;"admis";"double"))

crdlmnt
Merci mon ami
Mais Attention il y a un 2 point a la place de" ;"
=SI(NB.SI(A1:A10;"")>0;"";SI(X1>=D1;"admis";"double"))
Messages postés
26192
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
22 septembre 2021
6 061
exact faute de frappe, merci Adboha.
bonne route