Oracle 10G sur Windows 7

[Fermé]
Signaler
-
Messages postés
148
Date d'inscription
mardi 5 mai 2009
Statut
Membre
Dernière intervention
26 juillet 2012
-
Bonjour,
je voudrais installer oracle 10 g mais le System que j'utilise m'empêcher (windows 7) et m'affiche tjrs le msg si-dessous:

"checking installer requirements
checking operating system version: must be 4.0 5.0 501 or 5.2 actual 6.1 failed "

que je dois faire ?
merci pour votre retour
Salutations

3 réponses

Messages postés
148
Date d'inscription
mardi 5 mai 2009
Statut
Membre
Dernière intervention
26 juillet 2012
47
Hello,

roloo85 a raison, click droit sur le
SETUP.EXE
et cocher mode de compatibilité XP.
Par contre comme dit jee pee, une version 11g supportée par Oracle sur un Seven sera mieux, mais si c'est à titre perso, ça passe.

DROE
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
32556
Date d'inscription
mercredi 2 mai 2007
Statut
Modérateur
Dernière intervention
1 août 2021
7 843
Salut,

Sur Windows 7 vaudrait mieux Oracle 11 ;-)

As tu bien en 10G la version 32 bits ou 64 bits qui correspond à ton Windows 7 ?

Tu as le message d'anomalie car Windows 7 n'est pas connu par Oracle 10 (trop récent), il faut passer les tests préalables à l'installation. Pour installer la 10G en ignorant les prérequis, il faut lancer le setup en rajoutant le paramètre : -ignoreSysPrereqs

Soit en faisant un raccourci, soit en lancant à la main en ligne de commande. Et bien penser à lancer l'execution en tant qu'administateur.

cdlt

Un étranger, c'est un ami qu'on n'a pas encore rencontré.
J'avais le même problème , je l'ai résolu en lançant l'exécution en mettant compatibilité en XP