Problème linux image 2.6.38.11 generic

Résolu/Fermé
Tael
Messages postés
427
Date d'inscription
samedi 27 octobre 2007
Statut
Membre
Dernière intervention
15 décembre 2014
- Modifié par Tael le 20/10/2011 à 16:21
Tael
Messages postés
427
Date d'inscription
samedi 27 octobre 2007
Statut
Membre
Dernière intervention
15 décembre 2014
- 20 oct. 2011 à 22:12
Bonjour,

J'ai formaté mon PC hier en Ubuntu 11.04. Une fois installé, on m'a proposé des mises à jour et il y a eu une erreur lors de l'installation du paquet "linux-image-2.6.38.11-generic".

Dès que je souhaite installer un logiciel même avec une ligne de commande sudo apt get install, ça bloque sur "linux image 2.6.38.11 generic ".

Pouvez-vous m'aider svp ?
D'avance merci pour votre aide.

3 réponses

Tael
Messages postés
427
Date d'inscription
samedi 27 octobre 2007
Statut
Membre
Dernière intervention
15 décembre 2014
31
20 oct. 2011 à 16:17
Up svp, je ne peux pas travailler :( Merci d'avance.
0
Bonjour,
Tu as essayé de réinstaller le paquet linux-image-2.6.38.11-generic ?
0
Tael
Messages postés
427
Date d'inscription
samedi 27 octobre 2007
Statut
Membre
Dernière intervention
15 décembre 2014
31
20 oct. 2011 à 18:35
Bonjour jns55,

Oui je viens de le faire. Mais je n'arrive toujours pas à lancer LibreOffice :(
0
Morgatte
Messages postés
1201
Date d'inscription
mercredi 4 juin 2008
Statut
Membre
Dernière intervention
15 septembre 2015
279
20 oct. 2011 à 18:40
Tu peux essayer la version suivante Ubuntu 11.10.

Par contre il y a des choses qui personnellement me déplaisent beaucoup dans cette nouvelle mouture. Y a plus Synaptic par exemple.

Le menu a été complètement revu et est carrément contraignant....
J'aimais mieux les anciennes versions.
0
Tael
Messages postés
427
Date d'inscription
samedi 27 octobre 2007
Statut
Membre
Dernière intervention
15 décembre 2014
31
20 oct. 2011 à 18:45
D'accord mais à partir d'où puis-je la mettre en place ?
0
Morgatte
Messages postés
1201
Date d'inscription
mercredi 4 juin 2008
Statut
Membre
Dernière intervention
15 septembre 2015
279
20 oct. 2011 à 18:48
Tu mets le cdlive et tu ecrases tout.
0
Tael
Messages postés
427
Date d'inscription
samedi 27 octobre 2007
Statut
Membre
Dernière intervention
15 décembre 2014
31
20 oct. 2011 à 22:12
Pour le moment j'ai effacé et remis le paquet linux image 2. ... generic avec succès. Il semble en réalité que le problème viennent de secteurs défectueux sur mon DD.
0