DDE reconnu mais impossible à ouvrir [Résolu/Fermé]

Signaler
Messages postés
7
Date d'inscription
jeudi 20 octobre 2011
Statut
Membre
Dernière intervention
29 novembre 2011
-
Messages postés
7
Date d'inscription
jeudi 20 octobre 2011
Statut
Membre
Dernière intervention
29 novembre 2011
-
Bonjour,

J'ai un disque dur externe USB Iomega qui a très bien fonctionné jusqu'à présent, mais depuis 2jours, il n'apparait plus dans l'arborescence (Windows 7) alors que l'ordi l'affiche dans les périphériques, assure du =bon fonctionnement et indique que le pilote est à jour. Qui peut m'aider à comprendre ? Merci d'avance

5 réponses

Messages postés
1458
Date d'inscription
mercredi 31 août 2011
Statut
Membre
Dernière intervention
18 août 2020
109
Salut,
je ne sais pas si ça poua t'aider mais je t'invite à visiter ce post :
https://forums.commentcamarche.net/forum/affich-424532-cacher-une-partition

Cordialement
Exileur
Messages postés
7
Date d'inscription
jeudi 20 octobre 2011
Statut
Membre
Dernière intervention
29 novembre 2011

Merci Exileur. Mais malheureusement, je n'ai pas pu résoudre mon problème. J'aurais peut-être du préciser que ce DDE fonctionne très bien sur d'autres ordinateurs. Ce qui me permettra de copier les données si je me résous à le formater (mais pour le moment si je peux l'éviter, ça m'arrange)
Cordialement
Messages postés
7
Date d'inscription
jeudi 20 octobre 2011
Statut
Membre
Dernière intervention
29 novembre 2011

C'est tout bête, il suffisait de le désinstaller puis de le réinstaller dans le gestionnaire de périphériques
Messages postés
1458
Date d'inscription
mercredi 31 août 2011
Statut
Membre
Dernière intervention
18 août 2020
109
Nice !
Messages postés
7
Date d'inscription
jeudi 20 octobre 2011
Statut
Membre
Dernière intervention
29 novembre 2011

Merci de t'être intéressé à mon cas. A bientôt , je n'espère pas.