Adobe illustrator 10 [Fermé]

Signaler
-
Messages postés
38373
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
3 mars 2021
-
Bonjour,




j'ai acheté l'adobe illustrator 10 malheureusement je n'arrive pas à l'installer sur mon mac.
J'ai bien cliqué sur installer Illustrator 10.
Je rentre mon mot de passe et clique ensuite sur continuer. J'accepte. Puis j'ai un message "aucun environnement classic valide n'a été détecté." Je clique sur OK. Et une
fenêtre apparaît avec quitter et installer.
J'installe donc. Je rentre mon nom et le numéro de série. Un message d'erreur apparaît
"InstallerVISE a quitté de manière imprévue". J'ai beau relancer, cela revient automatiquement à ce message. Avez-vous déjà rencontré ce type de problème et ai-je une chance pour qu'il s'installe d'une autre manière ou me manque-t-til quelque chose pour qu'il s'installe correctement. Merci aux bonnes âmes qui voudront bien me répondre. Je ne suis pas un expert du tout en informatique.
Patricia

1 réponse

Messages postés
38373
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
3 mars 2021
10 711
Bonsoir,

Illustrator 10 ??
C'est un vieux truc ça non ? encore écrit pour les anciens Mac à processeur PowerPC (de l'ancienne génération).
Ce qui explique qu'il cherche un environnement dit "Classic" , un émulateur de Mac OS 9 sur une version de Mac OS 10.

Votre Mac est certainement un Mac récent, équipé d'un processeur Intel et tournant avec une version récente de Mac OS 10, probablement incapable de faire tourner le mode Classic pour les anciens programmes de type PowerPC.

Vous avez acheté ce programme ou ? Adobe a cessé sa commercialisation il y a déjà belle lurette...

Bonne soirée
j'ai le mac os x version 10.6.8. Donc il n'y a aucun moyen de le faire tourner ? C'est bien dommage mais je peux le renvoyer et me faire rembourser de toute manière. Mais est-ce à partir de la version CS d'adobe que mon ordinateur accepte ce logiciel. Parce que ces versions sont extrêmement chères surtout que je suis bénévole dans une association et ma foi, je peux pas me permettre de mettre autant. Tant pis, je le renverrais alors.
Messages postés
38373
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
3 mars 2021
10 711
Bonjour,

Vous êtes sous Mac OS 10.6, donc,

Il y a en fait 2 aspects à prendre en considération :

Un Mac tournant sous Mac OS 10.5 et inférieur pouvait faire 2 choses qu'un Mac sous Mac OS 10.6 ou 10.7 ne peut plus faire :

-1 Faire tourner le mode Classic pour accepter les logiciels écrits pour Mac OS 9 et inférieurs
-2 Faire tourner les logiciels écrits pour processeur PowerPC uniquement grâce à Rosetta.

(certains logiciels sont écrits exclusivement pour processeur PowerPC, d'autres logiciels incluent les codes pour les architectures PowerPC ET Intel, ils sont dits "Universels", et d'autres, les derniers, ne sont écrits que pour processeurs Intel. )

Les Mac à processeur Intel sont sortis fin 2005 / début 2006.
La version CS Adobe date de 2003, la version CS2 date d'avril 2005, la version CS3 d'avril 2007..
Donc, même pas certain que la version CS2 fonctionne.
Il vous faut une version logicielle écrite pour processeur Intel. La CS3 va fonctionner, puisque Adobe avait adapté ses logiciels aux derniers Mac en 2007.

Mais la version 10 d'Illustrator a plus de 10 ans. Je suis étonné que vous l'ayez encore trouvé en vente...

Bonne chance pour le remboursement ;)