Suppression compte invité safari (Mac OS X)

Résolu/Fermé
Winner97 - 15 oct. 2011 à 11:21
ultra61 Messages postés 27 Date d'inscription lundi 20 août 2012 Statut Membre Dernière intervention 4 septembre 2014 - 2 juin 2014 à 15:55
Bonjour,
Je suis actuellement sous Mac OS X 10.7.2 et J'ai sur ma page de démarrage (connexion à une session) un session nommé "Invité" qui ne permet d'aller que sur internet. J'ai essayé de supprimé cette session, mais en vain !

Je vais vous décrire plus en détails ce qu'il c'est passé. Lorsque j'ai téléchargé iTunes 10.5, ce dernier à crashé dès l'ouverture (depuis, le problème est résolu: iTunes marche très bien). J'ai donc créer une nouvelle session Qui était une session normale) pour voir comment se comportait iTunes sur cette dernière (au passage; il marchait très bien). Je suis donc retourné sur mon compte administrateur, j'ai supprimé la session de test (d'iTunes) et redémarré mon Mac. Là il n'y avait que ma session, mais depuis cette nouvelle session "Invité" apparait !
Désolé si ma description est un peu dur à comprendre,
et merci d'avance !



3 réponses

_Ritchi_ Messages postés 20945 Date d'inscription samedi 17 mars 2007 Statut Contributeur Dernière intervention 15 septembre 2022 5 993
15 oct. 2011 à 14:21
Bonjour,

Ouvre le menu "Pomme -> Préférences système -> Comptes".
Déverrouille le cadenas en bas à gauche en saisissant le login/password de l'administrateur de ce Mac
Sélectionne le "Compte d'invité" dans la colonne de gauche.
Décoche l'option "Autoriser les invités à se connecter à cet ordinateur".
Verrouille le cadenas.

Ritchi
3
Merci pour votre réponse !

La case set déjà décochée !
0
_Ritchi_ Messages postés 20945 Date d'inscription samedi 17 mars 2007 Statut Contributeur Dernière intervention 15 septembre 2022 5 993
16 oct. 2011 à 10:09
Bonjour,

Alors il te faut aller dans "Pomme -> Préférences système -> Sécurité et confidentialité -> onglet Général" et cocher l'option "Désactiver le rédemarrage sur Safari lorsque l'écran est verrouillé".
Après cela, le choix "Utilisateur invité" devrait alors disparaître.

Ritchi
0
Çà marche !
Génial, merci beaucoup de votre aide !
Bonne journée !
0
Trop fort _Ritvhi_ !
Merci, j'avais le même pb.
0
salut les gars! désolé mais moi la case est désactivée et pourtant j'ai la session ouverture à l'allumage de mon mac :s
je viens de l'acheter hier soir et il tourne sous OS X
help me!
0
ultra61 Messages postés 27 Date d'inscription lundi 20 août 2012 Statut Membre Dernière intervention 4 septembre 2014 1
2 juin 2014 à 15:55
Bonjour,
Oupss, Désolée mais peut-être que tu peux m'aider. Lorsque j'ouvre mon mac j'ai automatiquement une session invité. Comment faire pour quelle n'apparaisse plus?
Merci
1
ultra61 Messages postés 27 Date d'inscription lundi 20 août 2012 Statut Membre Dernière intervention 4 septembre 2014 1
1 juin 2014 à 13:13
Bonjour Ritchi,
Je pense avoir bien lu tes conseils mais lorsque je vais dans les préférences Systems et Security et privacy - Onglet général je n'ai pas cette option.
Ma version Mac OS X 10.7.5.
Ci-joint une capture d'écran.
Merci pour ton aide.
0
_Ritchi_ Messages postés 20945 Date d'inscription samedi 17 mars 2007 Statut Contributeur Dernière intervention 15 septembre 2022 5 993
1 juin 2014 à 21:55
Bonjour

Relis bien mes explications et tu verras que je ne parle pas de "Security et privacy" mais de "Comptes"

Ritchi
0