Disques amovibles disparu du poste de travail [Résolu/Fermé]

Signaler
Messages postés
328
Date d'inscription
mercredi 16 mars 2005
Statut
Membre
Dernière intervention
16 mars 2016
-
 slim -
Hello,

j'ai un gros gros problème, j'ai perdu depuis quelques jours mes disques amovibles usb dans le poste de travail. Ils se mettent bien dans le systray (petit icone signalant la connexion usb), mais rien dans le poste de travail. Et c'est pareil avec ma clé usb et mon appareil photo numérique.
En revanche, lorsque je vais dans "gerer mes disques", j'ai bien deux disques qui apparaissent, mais dans la meme catégorie, la rubrique "disque amovible" est vide.... curieux que la clé usb apparaisse comme un second disque dur.

Bref j'ai pas mal cherché sur le net, et je me demande ce qui a bien pu se passer pour que mes connexions usb n'apparraissent plus dans mon poste de travail (idem dans l'explorateur).

Bref, avis aux spécialistes, parce que là je sèche.

Je précise que je n'ai pas la 9box (souvent citée comme responsable de ce genre de disfonctionnement).

Par contre j'ai réinstallé mon pare-feu depuis peu (zone alarm), ça "pourrait" correspondre, mais je ne vois pas trop le rapport, j'ai aussi essayé en désactivant zone alarm, et c'est pareil.

Ma config rapidement:

Asus A7V8X-X
ATI Radeon 9200 SE
Ram 512
DD 120 G
Windows XP Pro SP2

J'attend vos suggestions avec impatience, @++

54 réponses

Juste un petit mot pour dire que j'ai résolu mon problème en enlevant ces fichiers...

Merci d'avoir trouvé la solution !
63
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60724 internautes nous ont dit merci ce mois-ci

Dépannage
Démarrer->Executer : diskmgmt.msc ;ok
Disque amovible ;clic droit sur rectangle de droite ;
Colonne à gauche ;pointer souris sur disque amovible ;maintenir doigt gauche enfoncé et ramener l'icône sur bureau (créer un raccourci)
Si vous avez un 2ième usb ;répéter la meme opération

Ceci reste valable pour les autres périphériques.
Commentaire du 16/03 20011de (slim)

Je m'excuse;au lieu de "doigt gauche",c'est "bouton gauche de la souris
2ième méthode
Démarrer->Executer : diskmgmt.msc ;ok ou Clic droit sur poste de travail+Explorer
Pointer souris sur disque amovible ;maintenir doigt gauche enfoncé et faire glisser l'icône sur bureau (créer un raccourci)
Messages postés
328
Date d'inscription
mercredi 16 mars 2005
Statut
Membre
Dernière intervention
16 mars 2016
108
salut,

bon, j'ai réussi à acceder à mon appareil photo numérique ainsi qu'à ma clé usb en utilisant la manip: clic droit sur poste de travail / gerer/ gestion des disques..... là je réattribue une lettre de lecteur à mon apn ou à ma clé usb, et j'arrive à accéder au contenu en cliquant droit sur le nouvelle lettre et e cliquant "ouvrir" ou "explorer".... mais bon, c'est mieux que rien mais je préfèrerais rettrouver le confort de d'avant, à savoir revoir mes supports amovibles dans mon poste de travail, et surtout que mon appareil photo numérique soit reconnu par mon logiciel nikkon: dès branchement de l'appareil, le log démarre et copie mes photos dans un dossier à la date du jour etc........ bref, j'aimerais savoir s'il existe une manip permettant de rettrouver les fonctions d'avant. j'ai bien pensé à désinstaller le sp2, mais ça m'embête d'un point de vue sécurité pour le pc....

j'attend vos avis et suggestions, ce problème est vraiment très embêtant quand on a l'habitude de fonctionner souvent avec des supports amovibles.

Merci d'avance, celui qui trouvera la solution me retirera une sacrée épine du pied, ça fait des semaines que je me prend la tête la dessus, le pire, c'est qu'avant que je reformate voilà un mois, tout fonctionnait nickel avec le sp2 sous xp pro.... bref, je vous laisse la parole, car je n'y comprend plus grand chose...


@++


Sylvain
Messages postés
7
Date d'inscription
mardi 18 juillet 2006
Statut
Membre
Dernière intervention
8 novembre 2012

J'ai le m^me problème , j'ai fait comme tu as dis
via clic droit sur le poste de travail ... réattribution de lettre au lecteur
et ça marche !!!

grand dieu ! merci ! je me prosterne !
je viens d'acheter un lecteur de carte All in 1 et nom d'une pipe ca marche sur certains PC et pas sur d'autres ! (et évidemment pas sur celui que je veux....)
j'avais les boules
super
je garde la combine qui doit dépanner un paquet de fois !!
encore merci

super le formum comment ca marche !!
mais comment stp .. quand je klik à lettre au lecteur ensuite k'est ce ke je fait
Messages postés
328
Date d'inscription
mercredi 16 mars 2005
Statut
Membre
Dernière intervention
16 mars 2016
108
des idées?
y-a-t-il des pilotes à réinstaller qui prennent en charges l'usb sous xp?

je ne sais plus trop quoi faire, je m'en remet à vous.

++
Salut de rien moi ausi je mes ntais seule lol! D'autant que jamais je n'aurais pensé à un tek conflit
bonjour je voudrais savoir si tu à eu des réponses concernant la disparition de tes disques amovibles dans le poste de travail car j'ai le même problème merci de me répondre.
Messages postés
328
Date d'inscription
mercredi 16 mars 2005
Statut
Membre
Dernière intervention
16 mars 2016
108
Donc quelques précisions:

Lorsque je connecte ma clé usb ou mon appareil photo numérique sur un de mes ports usb (façade comme celles de derrière), j'ai le son de détection usb de windows, l'icone se mets en bas de l'écran à droite, mais ça s'arrête là! impossible d'accéder à rien du tout. En plus, rien n'apparait dans le poste de travail!
J'ai essayé de mettre à jour mes pilotes en installant la mise à jour de 4in1 de VIA, mais rien ne s'arrange. J'ai aussi tenté de renommer ma clé usb par exemple dans le gestionnaire des disques durs, mais ça ne marche pas, toujours rien dans le poste de travail, et lorsque je redémarre, la lettre que j'ai assignée à ma clé disparait.

Bref je commance à bouillonner, à l'aide s'il vous plait, je ne peux plus rien faire sans mes ports USB.

Ce que j'ai du mal à comprendre, c'est pourquoi mon modem adsl, branché par usb fonctionne correctement! alors que tout le reste foire.
C'est curieux, mes connexions usb sont reconnues par le son caractéristique de windows, mais ça ne va pas plus loin.


Comment puis-je retrouver les mêmes fonctions qu'avant, c'est à dire que mes disques amovibles soient aussitot reconnus comme tels dans le poste de travail (avec une lettre assignées automatiquement)???

Merci de me venir en aide, j'ai fouillé partout sur le net, y compris sur d'autres sites d'entraide technique, et j'en suis toujours au même point.

J'attend vos suggestions avec impatience ;)

++
Utilisateur anonyme
Essaie de désinstaller les pilotes correspondants, relance le pc et réinstalle les pilotes d'origine.
> Utilisateur anonyme
cc j'ai le meme probleme que bidibull en fint bref d'esinstaller ok mais j'ai deja u un mal de chien pour installer mon mp4 alor si il faut que je d'esinstalle et que je retelecharge le logiciel du mp4 et que je l'installe je n'est plus qua fermer la boutique c bizzar tou de meme ça a marche et 2 mn apre ça marche plus bizzard et j'ai la 9boxe pourtan je voi pa non plus pourquoi sa serai a cause de sa sa fait plus de 1 ans je n ai jammais u s problem la ????? je ne compren pas :/

comment on désinstalle les pilotes
Enorme!! La technique d'enlever ces 2 fichiers est toujours d'actualité. Ca marche enfin chez moi. Merci!
Merci pour l'astuce, j'avais ce problème depuis 2 mois !
Messages postés
328
Date d'inscription
mercredi 16 mars 2005
Statut
Membre
Dernière intervention
16 mars 2016
108
Bonjour,

Merci de ta réponse.

Que dois-je désinstaller dans les "controleurs de bus usb"? Tous ou seulement certains?

Voici le détail de ma fenetre à l'écran:
http://img81.imageshack.us/img81/3561/image2nw7.jpg

++
Messages postés
328
Date d'inscription
mercredi 16 mars 2005
Statut
Membre
Dernière intervention
16 mars 2016
108
salut Vanessa,

Content d'avoir pu te dépanner et surtout que mon post serve à quelqu'un d'autre qu'à moi ;)
J'ai galéré comme toi un bon moment avec ce problème, et c'est vraiment très gênant.

merci d'avoir laissé un mot, je me sens moins seul lol.

@++
Messages postés
328
Date d'inscription
mercredi 16 mars 2005
Statut
Membre
Dernière intervention
16 mars 2016
108
salut @ tous,

merci d'avoir pris part à la conversation, j'essaierai vos soluces ce soir, cet apres-midi, j'ai pas le temps hélas.
Je précise que le problème est général, aucune clé usb, et meme mon appareil photo numerique n'apparait dans le poste de travail, et je n'ai aucun message d'erreur. le seul message que j'ai c'est quand j'essaie de sortir les photos de mon APN via nikonview, là il me dit "il n'y a pas de carte memoire dans l'appareil connecté ou dans le lecteur de cartes"., et pourtant il y a bien le son windows quand j'allume l'APN.
Bref, coté drivers, j'ai mis la version la plus récente des pilotes de ma carte mère, à savoir le 4in1 de chez VIA, correspondant au modèle asus A7V8X-X que je possède.
Ce problème est répandu sur le net, mais la aucune solution efficace!

à vous ;)

++
Messages postés
328
Date d'inscription
mercredi 16 mars 2005
Statut
Membre
Dernière intervention
16 mars 2016
108
Salut!!

Aujourd'hui est un grand jour! j'ai enfin résolu mon problème à force de bidouiller!!!! et après des semaines de recherches!!

Alors pour tous ceux qui galèrent encore avec ce disfonctionnement USB, voici les explications:

- Le problème vient en fait (en tout cas dans mon cas) d'un conflit de certains fichiers de daemon tools avec ceux de windows (notamment SP2).
La désinstallation de daemon tools ne résout pas le problème, il faut aller chercher manuellement les deux fichiers à virer. Ils se trouvent dans c:\windows\system32\drivers, mais pour être sur de les trouver, moi j'ai préféré faire DEMARRER/RECHERCHER sur ces deux noms:
- sptd.sys
- sptd_un_nombre.sys

Il reste après à les supprimer et à redémarrer windows, et les disques amovibles usb réapparraisent enfin dans le postre de travail!!!!

Voilà, posez des questions si j'ai pas été suffisamment clair, @++

Sylvain
Many Thanks, cheers.
Salut!!!!!!!
un grand merci a toi "Bidibull" grâce a toi j'ai résolut le même problème que toi...
Aucun mot pourra te remercier comme il le faut ,mais en tous cas merci !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Amicalement
[iSmAiL]
A+
salut j'ai vu que tu avait reussi a retrouver tes disques amovible disparu mais tu as windows xp? ou vista?
moi jai perdu un de mes disque amovible et mon "recherche" dans le menu demarrer ce qui etait bien utile merci a qui pourra m'aider car je ne suis pas tres douée mais avec des explications et des mots simples je peux m'en sortir merci
Messages postés
2
Date d'inscription
samedi 6 mars 2010
Statut
Membre
Dernière intervention
6 mars 2010

je ne trouve pa le fichier - sptd.sys ni lautre fichier dans demarer aider moi je voudrai retrouver mes disque amovible svp aider moi
stp aidéé moi j'ai po bien compris les étaaaaaaaape !!!!
Bon, je galère comme vous depuis qques jours avec mon lecteur de disques amovibles qui a disparu...
J'étais trop contente de voir la solution des 2 fichiers à virer, mais la feinte c'est que je ne les trouve pô...
Je n'ai aucun de ces 2 fichiers!!!
Est-ce que quelqu'un a 1 autre solution??
J'en peux plus!!J'ai envie de balancer l'ordi!!Help!!
bonjour alors moi je vais vous dire mon probleme
moi j'ai un balladeur mp3 de 512 mo la marque c "lazer"je l'ai debranchée pendant un transfert de données et depuis plus moyen de la faire fonctionner.Elle me dit"format incorrect reformater le lecteur"je l'ai donc rebranché sur mon ordi et quand j'essaye de l'explorer elle me dit qu'il y a un probleme avec le peripherique d'entrée/sortie,et quand je fait un clic droit pour la formater aucune fenetre de formatage ne s'ouvre.
Je vous demande donc si vous le savez de me dire comment faire pour la debugger. merci d'avance
Messages postés
12
Date d'inscription
vendredi 18 avril 2008
Statut
Membre
Dernière intervention
20 avril 2008
1
périphérique non reconnu mon petit disque dur 320 go non reconnu dans mon pc mes dans les autre oui
j'espère et merci d'avoir répondu!!!
Salut

j'ai le meme probleme que vous mon disque amovible a disparu de mon poste de travail apres avoir explorer la carte memoire d'un amis a l'aide de mon lecteur mp4. Contrairement a certains je n'ai pas daemon tools et donc g beau rechercher les 2 fichier je ne les trouve pas. G ossi débrancher et rebrancher mn ordi sa ne fonctionne tjrs pas et j'ai ossi modifier la lettre sane marche pas nn plus
J'ai XP SP2

SVP!!! Aidezzzz moi chui vraiment DESESPERERRRRR


Merci d'avance
Messages postés
328
Date d'inscription
mercredi 16 mars 2005
Statut
Membre
Dernière intervention
16 mars 2016
108
Salut,


Me voilà revenu de vacances, je relance le sujet, car j'en suis toujours au même point avec mes disques amovibles sur ports USB!!!!!!! (je ne peux même pas sortir mes photos de vacances.... snifffff)

Help ;)

++
Messages postés
2
Date d'inscription
dimanche 8 juin 2008
Statut
Membre
Dernière intervention
9 juin 2008
1
salut moi j ai pas le poste de travaille aidé moi svp se qui c est comment on fais je vous passe mon adresse msn lamlamdu31@hotmail.fr
Messages postés
328
Date d'inscription
mercredi 16 mars 2005
Statut
Membre
Dernière intervention
16 mars 2016
108
à l'aide svp ;)

je ne peux plus vider les photos de mon appareil photo numérique ni utiliser ma clé usb!!!!