Je n'arrive plus a lire vidéo youtube,daily

Résolu/Fermé
skredy93100 Messages postés 261 Date d'inscription lundi 8 mars 2010 Statut Membre Dernière intervention 10 février 2013 - 9 sept. 2011 à 12:41
skredy93100 Messages postés 261 Date d'inscription lundi 8 mars 2010 Statut Membre Dernière intervention 10 février 2013 - 25 sept. 2011 à 21:01
Bonjour,

J'ai récupéré un P.C sous Linux ( je ne sais pas du tout quel version c'est, c'est le bazard, je n'arrive meme pas à le mettre en français) enfin bref, mon souci est que je ne peu pas du tout lire de vidéos sur internet : "Pour regarder cette vidéo, vous devez mettre à niveau Adobe Flash Player.Télécharger la dernière version sur le site d'Adobe

Voila ce qui m'est dit lorsque j'essaie de jouer une vidéo. le seul hic c'est que je ne sais pas du tout quel version telecharger (YUM pour linux,tar.gz pour autre version de linux, rpm pour autre version de linux, ou APT pour UNBUNTU 10.04+) Je suis un peu perdu, votre aide me serai tres précieuse, merci d'avance à la petite communautée . Skredy93100


3 réponses

skredy93100 Messages postés 261 Date d'inscription lundi 8 mars 2010 Statut Membre Dernière intervention 10 février 2013 18
25 sept. 2011 à 21:01
Bonjour à vous,

Je vous remerci énormément de vous etre penchez sur mon probleme.

j'ai finalement réussi à reprendre contact avec le gars qui m'a programmé le PC, je lui ai expliqué le probleme, et il va tout me reparametré.

Merci encore d'avoir tenté de m'aider.

Skredy93100
1
Mihawk Messages postés 4311 Date d'inscription mercredi 29 mars 2006 Statut Contributeur Dernière intervention 6 janvier 2015 842
19 sept. 2011 à 10:14
Ah, et pour lancer une console, il faut chercher dans les programme quelque chose comme "Terminal".

Sinon tapes au clavier : CTRL + ALT + F2 et cela d'ouvrira une console en mode plein écran. Pour revenir ensuite au mode graphique, tu fais CTRL + ALTR + F7.

Good luck :-)

Enfin juste, un bon tuto sur Linux : https://openclassrooms.com/fr/courses/43538-reprenez-le-controle-a-laide-de-linux
0
mamiemando Messages postés 31457 Date d'inscription jeudi 12 mai 2005 Statut Modérateur Dernière intervention 27 septembre 2022 7 420
10 sept. 2011 à 14:17
Il faut au préalable déterminer quelle distribution utilisé car comme tu le dis fort justement on ne sais pas trop quelle version de paquet installer.

A priori tu n'es pas sensé te poser la question car tu est sensé passer par un outil dédié (le gestionnaire de paquets), qui diffère d'une distribution à l'autre :
- apt pour debian, ubuntu...
- emerge pour gentoo
- yum, yumex pour fedora
- etc...

L'idéal serait de demander à la personne qui t'a remis ce PC. Sinon tu peux voir par toi même en regardant quelles commandes sont installées.

Reporte-moi le résultat de ces commandes :

which apt-get
which synaptic
which emerge
which yum
which yumex
which urpmi
which rpm


Ensuite il faut a priori passer par l'un de ces logiciels pour installer ton paquet. Tu n'as pas à aller sur le site d'adobe télécharger un truc à la main. Ça c'est ce qu'on faisait sous windows, sous linux, il fait tout pour toi. Tu lui dis juste "je veux flash" et il se dégrouille ;-) Juste que cette commande diffère d'une distribution à l'autre :p

Bonne chance
-1
skredy93100 Messages postés 261 Date d'inscription lundi 8 mars 2010 Statut Membre Dernière intervention 10 février 2013 18
Modifié par skredy93100 le 17/09/2011 à 00:02
bonjour :) tout d'abord merci pour ta reponse. par contre je ne suis pas tres calé en informatique, bien qu'il s'agisse peut etre d'une manip simple pour toi, pour moi, c'est un peu plus compliqué... ^^ en faite rien ne se fait automatiquement, et en plus tout est en anglais, deplus, la personne qui m'a passé le PC comme ça, je ne la voit vraiment pas souvent, comment puis-je procéder? je sais juste maintenant que mon PC a l'air d'etre sous UNBUNTU, pourrais tu m'exliquer ça de façon plus adapté à un novice ;-) merci encore
0
mamiemando Messages postés 31457 Date d'inscription jeudi 12 mai 2005 Statut Modérateur Dernière intervention 27 septembre 2022 7 420
19 sept. 2011 à 10:01
Si tu es sous ubuntu il faut passer par synaptic pour installer des paquets (logiciels, traduction d'application...).

Tu peux lire ceci pour commencer à te familiariser avec le jargon :
http://www.mistra.fr/tutoriel-linux-versions-debian-ubuntu.html
http://www.mistra.fr/tutoriel-linux-gestionnaire-de-paquets.html

Ensuite lis ceci :
http://doc.ubuntu-fr.org/synaptic

Il peut arriver sur un forum qu'on te donne des commandes à taper. Il suffit de le faire dans un terminal et de copier coller le résultat sur le forum :
http://doc.ubuntu-fr.org/terminal

Sur un forum on te donnera souvent des commandes à taper car les interfaces graphiques évoluent et c'est plus facile pour toi de copier coller le résultat d'une commande que de décrire ce qui se passe dans une fenêtre. Ainsi installer des paquets peut se faire en mode graphique (via synaptic) ou en lignes de commandes (via sudo apt-get ou sudo aptitude), mais si tu dois le faire en lignes de commandes, on te guidera ;-) Si tu es curieux sur comment marchent aptitude ou apt-get :
http://www.mistra.fr/tutoriel-linux-apt.html
http://www.mistra.fr/tutoriel-linux-apt-configuration.html
http://doc.ubuntu-fr.org/apt

Le but pour toi est d'installer les paquets pour traduire tes applications en français. Tu peux installer cette traduction via un paquet, ie via synaptic ou apt-get ou aptitude.

sudo apt-get update
sudo apt-get install language-pack-gnome-fr


Pour les vidéos il faudrait me dire quel format de vidéo tu tentes de lire. Tu peux également me reporter le résultat de :

cat /etc/lsb-release


Bonne chance
0