Google ne garde plus mes recherche en mémoire

Fermé
Signaler
-
 rasducul -
Bonjour a tous, voila mon problème, en general, quand on va sur le net (par ex google), quand on tape une lettre, tout les mots qui commences par cet lettre et qui ont deja ete tapper ressortent, ils sont en memoire histoire de faire gagner du temps.
Donc mon probleme c'est que moi il n y a rien qui reste en memoire dans l'historique de recherche des sites internet. J'ai été dans ''options - parametres de recherche - puis c'est bien cocher Ne pas activer la recherche instantanée Google .

Alors si quelqu'un a une solution a me proposer, ça serais génial...

Merci d'avance !!!





A voir également:

9 réponses


c'est pas la. c'est dans le menu privacy ou securite il doit y avoir une option qui efface l'historique a chaque fois que tu fermes int exp.
11
Messages postés
4607
Date d'inscription
mercredi 20 juillet 2011
Statut
Contributeur
Dernière intervention
7 janvier 2021
1 029
1
Messages postés
4607
Date d'inscription
mercredi 20 juillet 2011
Statut
Contributeur
Dernière intervention
7 janvier 2021
1 029
0
ok, mais comment on fait pour arranger tout ça...
Merci!!!
0
merci dr.pc1, je vais essayer quelque trucs et je vous en redonne des nouvelles...
0
Salut dr.pc1, j'ai fais les étapes des 2 liens que tu m'as envoyé, mais rien n'a changé. Et j'ai beau allé coché la case Ne pas activer la recherche instantanée Google . Dès que je tape une lettre, j'ai plein de suggestions. Il y a environs 2 semaines, c'était mes recheche qui apparaissait. Par exemple, j'ai déja tapé le mots: ''meteomedia''. Donc par la suite, si je voulais aller de nouveau sur ce site, j'avais seulement a taper la lettre m et meteomedia apparaissait. Je trouvais ça très pratique pour plusieurs raisons... mais voila que depuis 2 semaines ça ne fonctionne plus et je n'ai aucune idée pourquoi.
0
Utilisateur anonyme
tu parle bien des adresses qui apparaissent dans la liste qui s'ouvre JUSTE DESSOUS la fenetre ou tu tappes www.etc etc etc?
0
Non DA vinci, je parle plutot de la barre de recherche de google, au centre de la page. Pas besoin de taper une adresse complète, juste un ou des mots...
0
Messages postés
2119
Date d'inscription
mercredi 19 mai 2010
Statut
Membre
Dernière intervention
20 février 2015
182
Si c'est IE8 que tu as :

Outils / Options Internet / Onglet Contenu / Champ Saisie automatique / Bouton paramètres et coche ce que tu souhaites
0
Merci vulcan, mais j'avais déja essayer cette option, mais en vain... Ça ne fonctionne toujours pas
0
Messages postés
2119
Date d'inscription
mercredi 19 mai 2010
Statut
Membre
Dernière intervention
20 février 2015
182
rexplique ton problème + précisément j'ai l'impression que tout le monde cherche à répondre à un faux problème ou un problème qu'on ne comprend pas. Toutes les réponses qui t'ont été données devraient aider à régler le problème de saisie automatique (donc d'historique de saisie pour proposer des sites que tu as déjà visité).

Soit tu ne suis pas les étapes proposées, ou le problème que tu vis est tout autre. Alors sois + précis SVP et donne + de détails.


Est-ce avec Internet Explorer version 8 que tu as le pb ? As-tu 1 autre navigateur avec lequel tu as fait aussi un essai ?
0
Messages postés
2119
Date d'inscription
mercredi 19 mai 2010
Statut
Membre
Dernière intervention
20 février 2015
182
C'est vraiment le lien que dr.pc1 t'a donné qui doit résoudre ton pb
0
Messages postés
4607
Date d'inscription
mercredi 20 juillet 2011
Statut
Contributeur
Dernière intervention
7 janvier 2021
1 029
bon j'ai trouvé voilà:
1.Cliquez sur Démarrer > Panneau de configuration. Avec l'affichage classique de Windows XP, cliquez sur le bouton Démarrer de Windows > Paramètres > Panneau de configuration.

2.Double-cliquez sur l'icône Options Internet.

3.Cliquez sur l'onglet Confidentialité.

4.Cliquez sur Avancé.

5.Dans la section "Cookies" de la fenêtre "Paramètres de confidentialité avancés", sélectionnez l'option "Ignorer la gestion automatique des cookies".

6.Sous "Cookies internes", sélectionnez l'option "Accepter" ou "Demander".

7.Sous "Cookies tierce partie", sélectionnez l'option "Accepter" ou "Demander" (si vous sélectionnez l'option "Demander", votre accord est exigé chaque fois qu'un site Web tente de vous envoyer un cookie).

8.Cliquez sur OK pour fermer la fenêtre "Options Internet".

puis décocher la case supprimer l'historique de naviguation en quittant le naviguateur.

puis aller dans préférences google et cocher la case Ne pas activer la recherche instantanée Google.

puis enregistrer les préférences .

fermez et ré-ouvrez votre naviguateur et voilà.
;)
0
Merci d.pc1 !!! j'ai fait toutes les étapes. A part ce bout la ''puis décocher la case supprimer l'historique de naviguation en quittant le naviguateur '' , que je ne vois pas... Donc ça ne marche toujours pas.
0
Messages postés
4607
Date d'inscription
mercredi 20 juillet 2011
Statut
Contributeur
Dernière intervention
7 janvier 2021
1 029
c'est dans outil --> options internet----> général puis décocherla case supprimer l'historique de naviguation en quittant le naviguateur.
puis va dans préférence google et Ne pas activer la recherche instantanée Google puis enregistre ferme internet explorer puis ré-ouvre le et voila .
0
Bon voila, j'ai fait toutes les étapes, mais ça ne fonctionne toujours pas. Je ne comprends vraiment pourquoi. Merci quand même...
0
Messages postés
4607
Date d'inscription
mercredi 20 juillet 2011
Statut
Contributeur
Dernière intervention
7 janvier 2021
1 029
c'est bien ici : https://www.google.com/preferences que tu as décocher Ne pas activer la recherche instantanée Google
0
hé oui, avant je n'avais qu'a cocher cette case et ça fonctionnais. La elle est coché et elle reste coché, mais ça ne change rien.
0

ou arreter de perdre son temps avec internet explorer et installer chrome ou firefox...
0
Messages postés
74
Date d'inscription
samedi 4 juin 2011
Statut
Membre
Dernière intervention
10 décembre 2011
15
Il suffit de remettre les paramètres par défaut ^^

Cordialement,
-2