Ouverture des fichiers PDF attachés aux mails

[Résolu/Fermé]
Signaler
-
 clavier -
Bonjour,

Je viens de télécharger Adobe Reader X 1O.1.O. Malheureusement, les ficheirs PDF attachés à mes mails ne veulent pas s'ouvrir. Il faut les enregistrer avant de pouvoir les ouvrir. Je souhaiterai pouvoir les ouvrir après téléchargement sans le devoir de les enregisrer au préalable. Je suis sous Windows 7 et Internet Explorer 9.0. Merci de votre assistance.

2 réponses

Messages postés
1192
Date d'inscription
mercredi 9 janvier 2008
Statut
Membre
Dernière intervention
23 novembre 2015
194
si tu ne veux pas les garder sur ton pc tu les supprime c'est tout
Comment tu enregistres les fichiers sans les ouvrir ??!!
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41989 internautes nous ont dit merci ce mois-ci

Si j'ai bien compris, le problème vient des réglages d'Acrobat Reader associés à la navigation dans Internet Explorer.

Voici les réglages à faire dans Acrobat Reader :
Ouvrir Acrobat
Aller dans "Édition -- Préférences"
Cliquer sur "Internet" à gauche et dans "Option du navigateur Web" cocher :
- Afficher dans le navigateur
- Afficher en mode lecture par défaut
- Autoriser l'affichage rapide des pages Web
- Autoriser le téléchargement en tâche de fond

Aussi, par sécurité, associez le format pdf à Acrobat Reader: pour faire cela, "Shift+click droit" sur un document avec l'extension PDF (un document sur votre disque dur, pas dans une page Web...). Dans le menu contextuel qui s'ouvre, choisir "ouvrir avec -- choisir le programme par défaut..."..
-Sélectionnez le programme Acrobat Reader et cochez en dessous de la liste "toujours ouvrir avec". Cliquez sur ok.

Si tout ça n'a pas fonctionné, désinstallez Acrobat Reader via Ajout/Suppression de programmes et réinstallez-le.
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41989 internautes nous ont dit merci ce mois-ci

Merci beaucoup! Mon problème est résolu grâce à votre aide. Merci encore.