Magie! "Fichier Soffice.exe introuvable...&qu [Fermé]

Signaler
-
Messages postés
32840
Date d'inscription
mercredi 29 août 2001
Statut
Modérateur
Dernière intervention
21 octobre 2019
-
Les gars, c'est fort!
C'ette fois-ci je soupçonne un virus.
Je vous explique. Un copain à moi possède un PIII sous Win98SE + Office2000 Premium. Depuis un temps il n'arrive plus à ouvrir le moindre document créé avec un outil MS-Office. Un message d'erreur apparaît et dit grossièrement que le fichier soffice.exe requis est introuvable. Je suis donc obligé d'exécuter le programme MS-Office (WinWord par exemple) avant d'ouvrir le fichier (.doc par exemple) à partir du menu du programme. Je voudrais pouvoir comprendre ce qui se passe. Est-ce un virus? Est-ce due à la mauvaise installation d'un programme?
Les gars, je voudrais pouvoir résoudre ce problème sans être obligé de réinstaller Windows. Je n'ai pas essayé de réinstaller l'office, j'ai plutôt essayé de bidouiller dans le registre de Windows ainsi que dans les "options des dossiers", sous l'onglet "Types de fichiers".
Un coup de main les gars...
Salut très chaleureux du Cameroun.

2 réponses

Messages postés
19599
Date d'inscription
vendredi 28 décembre 2001
Statut
Modérateur
Dernière intervention
2 janvier 2020
3 543
Avant de se compliquer la vie à réïnstaller Windwos, faisosn simple !-)))

Passe un coup d'antivirus ; au besoin, fait un tour sur www.securiser.com (antivirus en ligne). Ensuite essaie en réïnstallant MOffice pour le réparer.

@+
Messages postés
32840
Date d'inscription
mercredi 29 août 2001
Statut
Modérateur
Dernière intervention
21 octobre 2019
15 529
Minute !

SOffice (StarOffice) ou bien MSOffice (Microsoft Office) ?

Je pense que le problème est que quelqu'un a installé StarOffice (les fichiers .DOC s'ouvraient donc avec StarOffice) puis l'a déinstallé.
Résultat: Windows ne parvient plus à ouvrir les fichiers .DOC avec SOffice (StarOffice) puisqu'il a été déinstallé.

Essai:
SHIFT+clic droit sur un fichier .DOC
Dans la liste, sélectionner "Word" ou "Winword",
cocher la case "Toujours utiliser..."
et cliquer sur Ok.

Dis-nous si ça marche.