Calculer la somme d'un chiffre dans une ligne

Résolu/Fermé
Signaler
-
Messages postés
9158
Date d'inscription
mercredi 12 août 2009
Statut
Contributeur sécurité
Dernière intervention
13 avril 2016
-
Bonjour,

Suite à un questionnaire, chaque réponse correspond à un chiffre (exemple : oui=1 ; non=2 ; peut-être=3) et je voudrais pouvoir calculer en bou de ligne combien il y a de 1, combien il y a de 2 et combien il y a de 3.

Merci de bien vouloir me donner une réponse de formule pour excel.

Cordialement


3 réponses

Messages postés
26400
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
20 janvier 2022
6 183
Bonjour
en nous disant avec quoi vous voulez faire ça, ça irait mieux
si c'est avec Excel:
=NB.SI(champ;1)
pour compter le nombre de 1 dans le champ complet.
crdlmnt
1
Messages postés
9158
Date d'inscription
mercredi 12 août 2009
Statut
Contributeur sécurité
Dernière intervention
13 avril 2016
1 779
Il avais précisé qu'il voulait pour excel ;) :
"Merci de bien vouloir me donner une réponse de formule pour excel. "
0
Messages postés
26400
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
20 janvier 2022
6 183
exact, ça m'a échappé, qu'il veuille bien m'excuser!
0
Messages postés
9158
Date d'inscription
mercredi 12 août 2009
Statut
Contributeur sécurité
Dernière intervention
13 avril 2016
1 779
Bonsoir,

Tu peux utiliser la fonction NB.SI(plage;critère), dans ton cas pour la plage tu met la ligne pour laquel tu souhaites compter le nombre de "1" par exemple et en critère tu mets "1" et tu fais la mm chose pour les cas 2 et trois. Exemple pour calculer le nombre de oui (1) :
NB.SI(A1:A8;1)


Cordialement
0
Merci beaucoup yoann090 et Vaucluse, c'est tout simple...
Je ne l'avais pas trouvé dans l'aide des formules dans excel, je pense que je ne tapais pas la bonne chose.
Bonne soirée.
Cordialement
0
Messages postés
9158
Date d'inscription
mercredi 12 août 2009
Statut
Contributeur sécurité
Dernière intervention
13 avril 2016
1 779
De rien ;) tu peux passer ton post en résolu s'il te plaît
0