Je n'arive pas à instaler ma webcam labtec

[Résolu/Fermé]
Signaler
Messages postés
7
Date d'inscription
samedi 25 février 2006
Statut
Membre
Dernière intervention
5 mars 2006
-
 sergio -
Bonjour,
Je vien d'acheter une Webcam de marque labtec. Apres avoir instaler logiciel, je branche ma webcam. L'ordinateur le reconais pas.
Je pense que les ports usb de mon ordinateur sont des ports USB 2 et la webcam fonctione sous USB 1.
Merci et à bientot.

6 réponses

Messages postés
5038
Date d'inscription
dimanche 11 août 2002
Statut
Contributeur
Dernière intervention
3 décembre 2009
661
Les anciens usb1.1 fonctionnent parfaitement sur un USB2. Parle-nous plutôt de ton windows ? As-tu déjà placé un autre équipement usb (souris, tablette, appareil photo ou mp3 ?
_ç_§:
(.)#(.)
Messages postés
7
Date d'inscription
samedi 25 février 2006
Statut
Membre
Dernière intervention
5 mars 2006

Merci M&M pour ta reponse. J' ai d'autre periferiques sur mes ports usb. J'ai cherche dans le paneau de configuration pour conecter ma webcam mes je n'ai pas trouver cette periferique. Il ya la possibiliter de conecter des apn, inprimente,ect.

Merci encore pour ta réponse. A bientot.
Messages postés
5038
Date d'inscription
dimanche 11 août 2002
Statut
Contributeur
Dernière intervention
3 décembre 2009
661
Teste la webcam sur le PC d'un ami. Ou lis plus à bond les instructions dans ton manuel.
_ç_§:
(.)#(.)
j ai windows vista et ma webcan labtec 5.1.0 que j avais de windows XP probleme il n en veut pas pouvez-vous m aider merci
salut, Je pense qu'il faut télécharger des mise à jour sur le site de labtec. j'ai déja posté se message il y as bientot 2 ans, et à l'epoque vita n'eté pas encore sorti.
cordialement
j ai achete dernierement un webcam labtec 5500 et tout est installe sur windows vista mais quand je fais demarer la webcam sur msn y a un ecran noir a la place on me reoriente sur le site arcsoft .com ou on me demande d enregistrer ma cam par un numero ou alors faut payer pour avoir les num d enregistrement
qui peut m aider a se pb ?