Désactiver "Exécution automatique" avec [Résolu/Fermé]

Signaler
-
 c'est si simple quand on demande -
Bonjour à tous !
L'un(e) d'entre vous pourrait me dire comment empêcher cette fichue "éxécution automatique" de se lancer lorsque je branche mes disques externes USB ?
J'ai déjà répondu des myriades de fois "ne rien faire"; mais ça ne change rien...
Merci à vous !

8 réponses

j'ai le meme soucis avec mon disque dur externe.
Je n'ai malheusement pas l'option "ne rien faire " quelqu'un aurait une solution?
12
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Salut, une solution radicale pour vous

Saisir la valeur 000000ff dans la clé ci dessous

HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\Explorer\NoDriveTypeAutoRun

de la base de registre (utilitaire regedit ou regedt32 à lancer depuis exécuter ensuite tu recherches la valeur)

Redémarrage de la machine et c'est ok.

Attention -= Ceci vire aussi l'exécution automatique des CD ROM =-

Attention aussi de bien noter la valeur originale de cette clé du registre ou de sauver cette branche de la base de registre pour pouvoir revenir à un état antérieur.

La base de registre est la colonne vertébrale de windows, y aller en douceur sur les modifications. En cas de doute se renseigner avant sur le sujet!
Il y a aussi les outils puissants (Powertoys) de Microsoft pour opérer sans bobo,
http://www.microsoft.com/windowsxp/Downloads/powertoys/Xppowertoys.mspx
parmi ceux ci, Tweakui est une mine à tweaks les plus courants.

http://download.microsoft.com/download/f/c/a/fca6767b-9ed9-45a6-b352-839afb2a2679/TweakUiPowertoySetup.exe
sous 'Poste de travail' - 'Exécution automatique' se trouvent les options concernées .
Messages postés
3087
Date d'inscription
mercredi 23 février 2005
Statut
Membre
Dernière intervention
24 mars 2013
1 236
Salut

Branche ton disque externe ensuite clique sur le poste de travail

Met en surbrillance ton disque externe bouton droit souris propriété executions automatiques et tu selectionnes fichiers audio ensuite dans selectionner une action a executer tu selectionnes ne rien faire puis su bouton appliquer en bas. Tu fais ca avec image, video, et contenu mixte...

Et clique sur l'icône retirer le périphérique en toute securité dans la barre des taches a droite a chaque fois que tu veux eteindre ou enlever ton disque externe
Messages postés
2700
Date d'inscription
mardi 11 octobre 2005
Statut
Contributeur
Dernière intervention
17 janvier 2011
652
Bonsoir, lis ça :

Le lancement automatique des applications sur cédérom est fait grâce à un programme appelé "AutoRun". Pour désactiver l'autorun, il suffit de modifier la clé suivante dans la base de registre :

HKEY_LOCAL_MACHINE/SYSTEM/CurrentControlSet/Services/CDRom

Pour la désactivation de l'autorun :


Autorun = 0

pour l'activation de l'autorun :
Autorun = 1


(fonctionne sur les systèmes Windows 95, Windows 98, Windows ME, Windows NT, Windows 2000, Windows XP, Windows 2003)
oui mais sauf que la c'est pas un cederom et ca ne joue pas sur les disque externes usb je cherche aussi la soluce merci de me donner le truc si quelqu'un l'a.
Oui ca y est mais pour que ca marche, il faut rebooter le PC .
Merci.
La modification de la clé empêche effectivement l'ouverture de cette fenêtre intempestive. Merci.

Panneau de configuration - materiel audio - execution automatique.