CARTE PCI USB 2.0

Résolu/Fermé
DOM0621
Messages postés
76
Date d'inscription
mercredi 18 janvier 2006
Statut
Membre
Dernière intervention
8 février 2008
- 15 févr. 2006 à 09:15
 maro - 21 mars 2009 à 14:29
Bonjour, j'ai achete une carte pci usb 2.0 via et n'ayant pas de place pour l'ajouter je l'ai mis a la place de l'ancienne usb 1,a priori l'ordi la detecte "nouveau materiel detecte" et ensuite il plante et je suis oblige de couper l'alimentation pour l'arreter ,quand je le remet en route il se bloque de nouveau que faire ? merci

20 réponses

jmp59
Messages postés
28808
Date d'inscription
mercredi 9 juin 2004
Statut
Contributeur
Dernière intervention
25 novembre 2015
6 345
15 févr. 2006 à 10:25
Salut,

As-tu vérifié que ta carte-mère et ton OS acceptent l'USB 2 ?

Bye.
2
DOM0621
Messages postés
76
Date d'inscription
mercredi 18 janvier 2006
Statut
Membre
Dernière intervention
8 février 2008

15 févr. 2006 à 10:39
desole mais je ne sais pas comment on fait pour verifier !peux tu m'aider ;merci
0
jmp59
Messages postés
28808
Date d'inscription
mercredi 9 juin 2004
Statut
Contributeur
Dernière intervention
25 novembre 2015
6 345 > DOM0621
Messages postés
76
Date d'inscription
mercredi 18 janvier 2006
Statut
Membre
Dernière intervention
8 février 2008

15 févr. 2006 à 11:22
D'après les posts qui ont suivi, pas de problème de ce côté là.
Je laisse le hamster continuer.

Bye.
0
salut
j'ai acheté une carte pci avec port usb et ça ne marche pas. je l'ai installé mais quand je vais dans les périphériques de sorties il y a des points d'intérogation jaune devant....
comment fait-on pour vérifier si ma carte mère et mon OS acceptent l'USB2 ?
Je n'ai pas trouvé la réponse sur le forum
merci
0
tyane
Messages postés
1
Date d'inscription
lundi 22 janvier 2007
Statut
Membre
Dernière intervention
22 janvier 2007
2
22 janv. 2007 à 11:53
Bonjour
Je viens d'installer une carte USB2 PCI via sur un port disponible
où j'ai déja une carte ethernet, une carte avec prises IEEE 1394.
Système d'exploitation WINDOS XP pro.
Les ports usb2 sont reconnus mais lorsque je connecte mon ddur
externe ça ne fonctionne pas (sans message d'erreur) et lorsque je le connecte sur USB1 c'est bon mais avec le message
" peut fonctinner + rapidement".
Pouvez-vous m'aider ?
Merci à vous
2
cyber-ecole
16 nov. 2007 à 00:15


Bonsoir
j'ai acheter cette carte car une carte combo ne fonctionner pas
cette carte ici Carte PCI FireWire IEEE1394 3 Ports + 1 interne n'en plus - le même probleme comme la combo !
en resume -- le CD est entierement installer
mais quand je mette la carte a sa place - le pc fonctionne -- mais pas l'écran ?? il marque -- no signal ??
tout autres cartes passe sur mes slot PCI !
Ma CM est une AMD 939 Dual core
merci pour votre reponse
Cdlmnt

1
Hamster Jovial
Messages postés
6709
Date d'inscription
jeudi 16 juin 2005
Statut
Contributeur
Dernière intervention
2 décembre 2019
988
15 févr. 2006 à 10:34
Salut,

as-tu désinstallé l'ancienne carte ? Et il faut installer la nouvelle avec les bons drivers...
0
DOM0621
Messages postés
76
Date d'inscription
mercredi 18 janvier 2006
Statut
Membre
Dernière intervention
8 février 2008

15 févr. 2006 à 10:41
non je ne l'ai pas desinstalle je l'ai juste retire,comment fait on pour la desinstalle ?merci
0
Hamster Jovial
Messages postés
6709
Date d'inscription
jeudi 16 juin 2005
Statut
Contributeur
Dernière intervention
2 décembre 2019
988 > DOM0621
Messages postés
76
Date d'inscription
mercredi 18 janvier 2006
Statut
Membre
Dernière intervention
8 février 2008

15 févr. 2006 à 10:42
Tu as quoi comme Windows ?
0
DOM0621
Messages postés
76
Date d'inscription
mercredi 18 janvier 2006
Statut
Membre
Dernière intervention
8 février 2008
> Hamster Jovial
Messages postés
6709
Date d'inscription
jeudi 16 juin 2005
Statut
Contributeur
Dernière intervention
2 décembre 2019

15 févr. 2006 à 10:53
xp familial
0
Hamster Jovial
Messages postés
6709
Date d'inscription
jeudi 16 juin 2005
Statut
Contributeur
Dernière intervention
2 décembre 2019
988 > DOM0621
Messages postés
76
Date d'inscription
mercredi 18 janvier 2006
Statut
Membre
Dernière intervention
8 février 2008

15 févr. 2006 à 11:00
Démarrer > Panneau de configuration > Ajout/Suppression de matériel
0
DOM0621
Messages postés
76
Date d'inscription
mercredi 18 janvier 2006
Statut
Membre
Dernière intervention
8 février 2008
> Hamster Jovial
Messages postés
6709
Date d'inscription
jeudi 16 juin 2005
Statut
Contributeur
Dernière intervention
2 décembre 2019

15 févr. 2006 à 11:06
merci
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
DOM0621
Messages postés
76
Date d'inscription
mercredi 18 janvier 2006
Statut
Membre
Dernière intervention
8 février 2008

16 févr. 2006 à 16:05
bonjour, pouvez vous m'aider svp.merci
0
DOM0621
Messages postés
76
Date d'inscription
mercredi 18 janvier 2006
Statut
Membre
Dernière intervention
8 février 2008

17 févr. 2006 à 08:31
bonjour, j'ai de nouveau ouvert mon ordi hier et là j'ai constaté qu'il y avait 3 cartes 1)carte pci FireWire IEEE1394 3 ports 1)carte avec prise ethernet sur laquelle est branché ma Livebox et 1)carte avec 2 prise RJ 45. Les 2 ports usb sont directement sur la carte mère je pense que je ne peux donc pas mettre ma carte PCI usb2.0 puisque je n'ai pas d'autre emplacement,par contre j'au vu chez "grosbill" qu'il existait une carte PCI avec 2 2ports FireWire et 2 usb 2.0 pensez vous que je puisse la metttre à la place de ma carte 3 ports FireWire ? merci
0
DOM0621
Messages postés
76
Date d'inscription
mercredi 18 janvier 2006
Statut
Membre
Dernière intervention
8 février 2008

17 févr. 2006 à 09:10
non la carte avec rj 45 ne me srt a rien.
0
mum1989
Messages postés
6359
Date d'inscription
vendredi 28 septembre 2007
Statut
Contributeur
Dernière intervention
6 août 2012
516
10 nov. 2007 à 09:35
Bonjour ,Je sais pas pourquoi les ports usb 2 ne fonctionne pas peut être réinstalle les pilotes usb 2
ensuite si ca affiche "peut fonctinner + rapidement" c tout a fait normal c'est parceque t'est en usb1(windows te conseille d'installer l'usb 2)
0
Bonjour, g acheté une carte pci usb 2.0 je l' ai instalé normalement sur mon ordi( xp familial SP1) mai quand je branche un periphérique, il est pa detecté. Pouvez vous m' aidez svp
0
jmp59
Messages postés
28808
Date d'inscription
mercredi 9 juin 2004
Statut
Contributeur
Dernière intervention
25 novembre 2015
6 345
12 avril 2008 à 17:07
est ce que sa se télécharge carte PCI USB2.0 ???

La carte non mais le logiciel oui parfois. Mais ce n'est pas toujours nécessaire. Es tu allée sur Ajout de matériel pour installer ta carte USB ?
Quels sont la marque et le modèle de cette carte ?
Si tu vas sur le Gestionnaire de périphériques y a-t-il "du jaune" ?
Tu n'avais pas de port USB d'origine sur ton PC ?
0
salut j'ai acheter une carte usb2 en pci mais elle fonctionne en usb 1 comme les autres ca me marque que mon appareil peut fonctionner plus rapidement j'ai essater de mettre les pilotes a jours et il peut pas trouver de meilleur pilotes que se qui sont deja installé j'ai un ordinateur assez vieux avec windows xp pack 2 et ma carte mére est'une qdi advance 6/a/b/e/T ca me mets dans gestionnaire peripherique via usb2.0 enhanced hote controller mais pas de controlleur hote etendu je sais plus koi essayer j'ai besoin d'un coup d'main merci a vous
0
Hamster
Messages postés
6709
Date d'inscription
jeudi 16 juin 2005
Statut
Contributeur
Dernière intervention
2 décembre 2019
988
16 févr. 2006 à 16:13
Le plus simple, tu désinstalle tout ce qui est USB, puis tu redémarres le PC (avec la nouvelle carte USB 2.0), il va réinstaller automatiquement.
-1
DOM0621
Messages postés
76
Date d'inscription
mercredi 18 janvier 2006
Statut
Membre
Dernière intervention
8 février 2008

16 févr. 2006 à 16:46
merci je vais faire ca et puis je verrai bien .merci de ton aide.Dailleurs je tiens à remercier tout le monde car depuis que je viens sur ce site je m'ameliore nettement en informatique.A bientot car comme je veux remplacer mon disque dur 40go/5400 Trs par un 80go/7200 Trs et mettre l'ancien en esclave pour stocker des données je risque d'avoir besoin d'aide.
-1
Hamster
Messages postés
6709
Date d'inscription
jeudi 16 juin 2005
Statut
Contributeur
Dernière intervention
2 décembre 2019
988
17 févr. 2006 à 08:44
Est-ce que la carte avec 2 prises RJ45 te sert à quelque chose ?
Tu peux aussi essayer d'inverser ta carte USB 2.0 avec une autre, peut-être que le port PCI sur lequel tu l'as branché au début n'est pas alimenté correctement...
-1
DOM0621
Messages postés
76
Date d'inscription
mercredi 18 janvier 2006
Statut
Membre
Dernière intervention
8 février 2008

18 févr. 2006 à 10:30
bonjour,j'ai enlever la carte avec le deux ports rj 45 et j'ai mis la carte pci usb 2.0 et là ca marche ,j'ai testé avec mon graveur dvd /cd externe et la ca change tout avant il gravait x4/1500 ko maintenat il grave x40/6000ko je vous remercie beaucoup pour tous vos conseil.A bientot.
-1
bonjour j'ai un problème a j'ai installer le logicel de la webcam et de l'imprimante a chaque foit que je branche la webcam et l'imprimente sa me fait: windows n'a pas pu chargé l'installateur pour image. quelqu'un peu m'aider svp c'est important
-1
jmp59
Messages postés
28808
Date d'inscription
mercredi 9 juin 2004
Statut
Contributeur
Dernière intervention
25 novembre 2015
6 345
11 avril 2008 à 23:12
Bonjour,

Ta webcam et ton imprimante sont-elles raccordées sur une carte PCI USB2.0 ?

Si c'est le cas il faut l'indiquer.
Dans le cas contraire, pourquoi poser ta question ici ?
-1
oui c brancher usb mes sa marche pas je pose cette question la car c a rapport avec usb

est ce que sa se télécharge carte PCI USB2.0 ???

c koi un logiciel??
-1
enfaite quand je le brancher sa me fait ce que je t dit et apré sa me fait ajout de materiel donc je fait suivant et apré sa me fait impossible d'installer ce materiel. enfaite je c pas si ya une carte. et quand je v dans les peripheriques a coté de camera il ya un triangle jaune a coté. si j'ai un port USB
-1
non j'ai pas de carte
-1