Fichiers sous-titres Lecteur Windows Media [Résolu/Fermé]

Signaler
Messages postés
25
Date d'inscription
mercredi 2 février 2011
Statut
Membre
Dernière intervention
13 février 2011
-
 Philou -
Bonjour,

Abonné canalplus je souhaite regarder des films via canalplusalademande.
Ceux-ci sont visionnables uniquement avec Windows Media Player.
Je n'ai aucun problème avec l'image mais pour les films en VO je n'arrive pas à intégrer les sous-titres proposé par canalplusalademande. Pourtant ils ont le même nom que le fichier vidéo (juste l'extension change). J'ai téléchargé VobSub, rien n'y fait. Je me suis renseigné et une flèche verte devrait apparaître sur la barre système lorsque VobSub reconnait la vidéo, ce qui n'est pas mon cas). Bref, impossible d'insérer sous titre .smi avec le fichier .avi.
Je ne peux visionner que les films français (je comprend en partie l'anglais mais pas au point de suivre tout le long d'un film)

Si quelqu'un a une solution à mon problème je suis preneur !

2 réponses

Apparemment, même problème, ce n'est pas cette case qui règle ce problème.

D'autres idées? Le fichier .smi n'est pas pris en compte alors qu'il est dans le même fichier et a le même nom que le film. :-(

Merci de vos suggestions
8
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60467 internautes nous ont dit merci ce mois-ci

Messages postés
25
Date d'inscription
mercredi 2 février 2011
Statut
Membre
Dernière intervention
13 février 2011
5
Résolu. Juste mauvaise connaissance de WMP
Merci d'indiquer la procédure, ca ne coute rien et ça dépannera tous ceux qui restent perplexe sur ce mauvais programme que WMP12. Merci.
Sur WMP12 :
Outils -> Options... -> Sécurité
Cocher "afficher les légendes locales lorsqu'elles existent"
merci infiniment Joe Reusta ! cela faisait 6 mois que je n'avais plus de sous titre !
petite précision : j'ai du fermer et ouvrir à nouveau le lecteur windows multimedia pour que cela fonctionne.
Merciiiii, je commençais à craquer !!!