Eclipse et Android

[Résolu/Fermé]
Signaler
Messages postés
186
Date d'inscription
mardi 13 avril 2010
Statut
Membre
Dernière intervention
23 mars 2016
-
Messages postés
186
Date d'inscription
mardi 13 avril 2010
Statut
Membre
Dernière intervention
23 mars 2016
-
Bonjour,

Je voudrais créer une application android codée en java sous eclipse.
J'ai suivi plusieurs tutos quand à l'installation des différents outils (j'ai d'ailleurs un peu galéré en ce qui concerne toutes les modifications de variables d'environnement)

Mon problème est que j'ai une erreur quand je veux lancer l'émulateur android via eclipse.
Plus précisément dans l'onglet run > run configurations > android application.
Quand je fais "new" sa me fait

"An error has occurred. See error log for more details.
java.lang.NullPointerException"


Et donc impossible de compiler le code... :(


Est-ce que quelqu'un aurait une solution please ??


1 réponse

Null pointer, ça fait pas vraiment erreur liée à Android. Tu es sûr que tu n'utilise pas un objet non utilisé quelque part dans ton code? Ton projet est bien un projet Android?
Le mieux c'est peut-être de recommencer tout depuis le début, t'as du louper un truc...
J'ai suivi ce tuto et ça marche niquel...
http://www.ace-art.fr/wordpress/2010/07/16/tutoriel-android-partie-1/
Messages postés
186
Date d'inscription
mardi 13 avril 2010
Statut
Membre
Dernière intervention
23 mars 2016
13
Merci pour ta réponse mais c'est bon c'est réglé : c'était une erreur dans la modification de ma variable path (j'avis pas mit le chemin jusqu'a, dedans le dossier tools du sdk de android)