Connexion appareil photo sur mac os x [Résolu/Fermé]

Signaler
Messages postés
21
Date d'inscription
dimanche 20 mai 2007
Statut
Membre
Dernière intervention
23 décembre 2010
-
Messages postés
26767
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
30 novembre 2020
-
Bonjour,

Je viens d'investir dans un mac et je rencontre un problème pour connecter mon appareil photo ( un sony cybershot dsc T1 ).
Quand je vais dans les informations système, je retrouve bien mon sony sur usb mais impossible d'y accéder !.. Mon fils, qui possède un appareil samsung plus récent réussit à ouvrir iphoto au branchement de son appareil.
J'ai cherché sur internet voir si je trouvais un driver mais je ne vois rien et normalement,il n'y a pas besoin de driver sur mac.
J'ai le cd d'installation de mon appareil, mais la compatibilité avec mac ne se faisait qu'avec mac classique, donc je ne peut rien en tirer !..

Si quelqu'un peut me donner un coup de main pour me sortir d'affaire, il fera mon bonheur. Je vous remercie d'avance.




4 réponses

Messages postés
26767
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
30 novembre 2020
4 821
Bonsoir,

Cet appareil est compatible Mac donc :
Ouvrir iPhoto et, dans les préférences, cocher la case "quand un APN est branché, ouvrir iPhoto" (ou autre application photo)
Dans les préférences du Finder, cocher les cases pour qu'il apparaisse sur le bureau.
Messages postés
21
Date d'inscription
dimanche 20 mai 2007
Statut
Membre
Dernière intervention
23 décembre 2010

oui j'ai regardé mais le disque d'installation en question n'est plus pris en compte sur os x . Il s'agit de l'ancienne version

Sergio le Corse
Messages postés
26767
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
30 novembre 2020
4 821
Donc, tu as l'ancien modèle du DSC T1 ?
est-ce celui-ci ?
Si tu cliques sur "Assistance" tu peux contacter Sony et leur poser tes questions.
Messages postés
21
Date d'inscription
dimanche 20 mai 2007
Statut
Membre
Dernière intervention
23 décembre 2010

C'à y est, j'ai trouvé !....

Le problème se situe au niveau de l'appareil qui a deux façons de se connecter sur une prise USB :

1) Mode Normal ( celui qui ne marche pas )
2) Mode PTP qui marche très bien et qui va bien ouvrir soit iphoto, soit tranfert d'images suivant l'option prise sur le mac.

Merci à toi dede74000, c'est toi qui m'a mis sur la voie en relisant le mode d'emploi sur la page que tu m'a mise en lien.

Merci encore et bonnes fêtes
Messages postés
26767
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
30 novembre 2020
4 821
Voilà une bonne chose de faite ! je trouvais étonnant que ça ne fonctionne pas, Sony est compatible Mac depuis longtemps.

Bonnes fêtes également.
Messages postés
21
Date d'inscription
dimanche 20 mai 2007
Statut
Membre
Dernière intervention
23 décembre 2010

Bonsoir dede74000,
Tout ce que tu me dit est OK au niveau des préférences iphoto et finder;mais çà ne marche pas !..

Sergio le Corse
Messages postés
26767
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
30 novembre 2020
4 821
sur cette page il est question d'un logiciel de transfert d'images et d'un pilote USB, qui donc, seraient sur le disque d'installation. Tu as regardé ?
La version de cet APN est celle actuelle ou l'ancienne ?