Perte d'un site chez free !

Résolu
Bonjour a toute et tous !

Voila il y as quelques temps j'ai créer un site héberger chez free
qui propose des manuels divers a télécharger.
Peu a peu mes connaissances en html/css on évoluer et une modification principal en php
est devenu nécessaire pour éviter les téléchargements direct (sans passer par mon site).

Après avoir mis un script php qui renvoie automatiquement a la page d'accueil tout visiteur cliquant sur un lien de téléchargement hors du site, free a bloquer et fermer tout accès a mon site. La seul raisons qu'ils mon donner :

Ne pas délivrer de fichiers via php.

"Pour lever la suspension, vous devez vous rendre sur la console de gestion de votre compte"

Seulement mon accès a la gestion de compte est foutus aussi !!
Je n'est plus accès ni par le gestion de compte ni par ftp, il me donne donc aucune chance de supprimer la cause de leurs "mécontentement"

De plus, comme un imbécile je n'est pas de copie des (environ 45) manuels, ca me rend dingue quand je re-pense au temps passer a trouver ces manuels.

Quelqu'un aurais une solution pour mon souci sachant que free ne fait aucune assistance sur leurs pages perso ???

5 réponses

  1. la gestion du compte ne peut pas être "foutue" car elle permet, entre autre, d'avoir accès aux factures
    tu as certainement oublié les login/mdp de ton compte ??
    0
    1. En faite j'avais créer ce site (mail free) il ya assez longtemps et depuis j'ai déménager, suite a ca mes identifiants de compte free (pas du mail) on changer et donc dans: mon compte => internet => gérer mes adresse mail
      les adresse mail que j'avais créer au part avant ni paressent plus !!

      Donc en théorie je devrai procéder de cette manière :

      mon compte => id : monmail mdp : motdepasse du mail
      quand je procède de cette manière voici ce qui s'affiche :

      Traduction (anglais > français)
      Internal Server Error

      Le serveur a rencontré une erreur interne ou une mauvaise configuration et était incapable de remplir votre demande.

      S'il vous plaît contacter l'administrateur du serveur, webmaster@free.fr et de les informer du moment où l'erreur s'est produite, et tout ce que vous pourriez avoir fait qui peut avoir provoqué l'erreur.

      Plus d'informations sur cette erreur peut être disponible dans le journal d'erreur du serveur.
      Serveur Apache à subscribe.free.fr Port 80


      L'administrateur en question ne répond jamais au mail !!!
      C'est pour ca que ca me parais "foutu" :) .... :s
      0
      1. Pourquoi vous n répondez jamais ?
        0
    2. donc dans: mon compte => internet => gérer mes adresse mail
      les adresse mail que j'avais créer au part avant ni paressent plus !!

      C'est "normal" j'ai aussi un site créé à l'époque du 56k (10 ans) et pour ce site il faut se connecter avec les identifiants (mail et mdp) de l'époque cad les mêmes identifiants que pour se connecter pour uploader sur le site
      0
      1. J'ai plusieurs site de cette époque et c'est seulement sur celui si que le problème ce pose !!!
        J'ai tester avec les identifiants de mon ancien compte (général) j'ai seulement accès au anciennes factures !!
        0
        1. Bonjour j ai créé un compte chez créé free.com mais j'ai n'ai jamais ue de code de validation et ainsi chez outlook.com quel démarche je dois faire merci!
          0
          1. Salut,
            Un conseil : crée un sujet de toute pièce plutôt que de reprendre un vieux qui n'a rien à voir avec ton pb.
            0