Blocage après l'installation d'internet

[Résolu/Fermé]
Signaler
Messages postés
91
Date d'inscription
jeudi 17 novembre 2005
Statut
Membre
Dernière intervention
31 décembre 2010
-
 dajc -
bonsoir à tous
mon problème est le suivant:
j'ai fait la restauration de mon ancien pc, ça fonctionne sans aucun problème mais, dès que j'installe wanadoo, tout bloque après quelques minutes ce qui m'oblige à éteindre l'ordi avec l'inter.
je suis sous windows 98se
merci de tous les conseils que vous voudrez bien me donner
olimo

3 réponses


hello,
Si pour ta connexion tu passe par l'ethernet, charge les drivers de ta carte mere, si tu les a.
Messages postés
91
Date d'inscription
jeudi 17 novembre 2005
Statut
Membre
Dernière intervention
31 décembre 2010

bsr
non je ne passe pas par l'ethernet
++

ben ca vaudrait mieux, surtout que tu dois avoir la carte ethernet intégrée sur la carte mère.
Bonsoir,

Il y a de multiples raisons pour qu'un pc se bloque, gel ou freeze... ! Surtout s'il est ancien... Cela peut même être complexe. Il peut par exemple s'agir :

d'un problème matériel : port usb, port série, compatibilité chipset anciens, alimentation, mémoire, surchauffe processeur... Il faut donc dans un premier temps éliminer ce que l'on peut identifier facilement. par exemple, tester la mémoire avec memtest86...

bref, après avoir éliminer le plus d'hypothèses matériel possible, on peut se poser la question d'un logiciel ou d'un service.

lancer msconfig et aller sur l'onglet services. Cocher "Masquer tous les services microsoft" puis décocher tous les services non microsoft. Aller ensuite sur l'onglet "démarrage" et décocher tous les programmes. rebooter.

Il va falloir ensuite refaire la même chose et réactiver un par un chaque service ou programme décocher pour identifier celui qui peut être à l'origine du problème.

Par exemple, j'ai pu constater pour l'avoir testé que PGP peut être à la source du problème sur des machines un peu anciennes.

Il peut être également possible qu'un programme tente de se mettre à jour lors de votre connexion à internet et plante le système.

Il peut enfin, s'agir d'un virus ou d'un spyware...

Voila les idées qui me viennent sur le sujet, je n'en vois pas d'autres pour mieux vous aider.

Bon courage
Bonsoir Thierry,
Merci pour l'explication fournie ci-dessus, elle m'a permis de débloquer une liaison série entre mon pc et une machine à broder Bernina Artista, qui lorsque je voulais me connecter me donnait la faute suivante: "serial port is engaged".
J'ai cherché pendant une journée et enfin je suis tombé sur tes explications qui m'ont été très utiles.
Bien respectueusement
Jacquy Collin