Problème internet suite à ULTRASURF [Résolu/Fermé]

Signaler
Messages postés
119
Date d'inscription
vendredi 3 décembre 2010
Statut
Membre
Dernière intervention
27 décembre 2012
-
Messages postés
119
Date d'inscription
vendredi 3 décembre 2010
Statut
Membre
Dernière intervention
27 décembre 2012
-
Bonjour,
depuis que j'ai téléchargé le programme ultrasurf servant à se connecter à internet via un proxy, je ne peux plus surfer sur internet sans l'activer, ce qui me pose problème pour les sites de téléchargements, de streamings,... qui me disent que mon IP n'est pas valable.
Que ce soit par WI-FI ou par cable ethernet, aucun des deux ne fonctionnent


J'ai lu une quinzaine de messages, sur des forums, mais rien n'a arrangé mon cas.


Voilà, windows m' indique que je suis connecté (force du signal : excellent), mais je ne peux ni surfer sur internet, ni me connecter sur MSN. Par contre je peux jouer à Assaultcube (jeu de tir à la première personnes) en multijoueur, sans activer le programme.

Maintenant, si j'active Ultrasurf, je peux aller sur MSN, surfer sur internet...

J'ai déjà enlevé la fonction "mise en veille de la carte réseau". Dans le protocole internet,
les cases "obtenir une adresse ipv6 automatiquement","obtenir les adresses des serveurs DNS automatiquement" elle aussi est activée, j'ai déjà essayé la manipulation "autotuninglevel=disabled" dans le cmd.

Pouriez-vous m'aider s'il-vous-plaît, car je n'envisage que le reformatage en dernier cas(beaucoupde données, de programmes,...)

Merci d'avance,

Kilian

P.S. : j'ai une carte réseau Realtek RTL8191SE Wireless LAN 802.11n PCI-E NIC, et l'autre
Atheros AR8131 PCI-E Gigabit Ethernet Controller (NDIS 6.20)




1 réponse

Messages postés
119
Date d'inscription
vendredi 3 décembre 2010
Statut
Membre
Dernière intervention
27 décembre 2012
39
OK, en cherchant mon propre post sur google, je suis tombé sur un post ou la situation était plus ou moins la même. Il suffisait simplement d'aller décocher dans option internet ==> connexion ==> paramètres réseau, et là, décocher la case "utiliser un serveur proxy".
3
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci