Mémoire RAM pleine à 98%

Résolu
Bonjour,

Je possède un serveur sous ubuntu 10.04 avec 1 GO de RAM DDR un Pentium 4 cadencé à 3 Ghz et deux DD un de 40 GO (Système) et un de 160 GO (data).
J'ai installé dessus openssh, un serveur samba, apache2 et les modules php mais pas mysql, ainsi que MPD et fail2ban.

Seulement au bout de deux heures d'utilisation, la ram est pleine à 98% il ne reste plus que 10 MO de libre.

Que puis-je faire pour y remédier?

Existe-t-il un programme pour purger la RAM? D'où vient le problème?
Merci de me lire,

4 réponses

  1. C'est trop petit 1GO

    Passe a 3Go minimum.
    0
    1. Ouais mais enfin que samba apache et fail2ban installé il ya un problème quand même c'est pas normal!
      0
      1. Modérateur
        Salut,

        Pour une excellente explication sur le fonctionnement de la ram sous GNU/Linux, lire ce thread et les explications ô combien sublimes du regretté z'oeuf ;))

        A voir aussi : Ce thread...
        0
        1. Ah je te l'accorde mais si tu as le temps faut chercher mais sa te coûtera moins cher de prendre quelques RAM comme celle-ci.

          https://www.materiel.net/
          0