Lien messagerie/navigateur

Résolu/Fermé
bertaseb
Messages postés
7
Date d'inscription
lundi 5 décembre 2005
Statut
Membre
Dernière intervention
5 décembre 2005
- 5 déc. 2005 à 15:26
JeDetesteMaPSP
Messages postés
1743
Date d'inscription
dimanche 3 janvier 2010
Statut
Membre
Dernière intervention
4 mai 2014
- 22 janv. 2010 à 22:26
Bonjour,
j'ai un problème de configuration entre ma messagerie et mon navigateur. J'utilise pour ma messagerie outlook express et comme navigateur mozilla firefox. Si dans un message je reçoi un lien, par exemple une adresse, lorsque je clic dessus, rien ne se passe, je n'arrive pas à lancer l'ouverture de la fenetre, je suis obligé de copier puis coller l'adresse directement dans le navigateur.
Si quelqu'un à une idée de ce que j'ai mal configuré, je vous en remercie d'avance.
A voir également:

11 réponses

hibou57
Messages postés
130
Date d'inscription
samedi 21 mai 2005
Statut
Membre
Dernière intervention
4 juillet 2010
61
5 déc. 2005 à 15:35
Bonjour BertaSeb,

Vérifie d'abord si Firefox est bien ton navigateur par défaut. Pour cela tu va dans outils -> options. Sous l'onglet « générale », vers le bas, tu as « Navigateur par défaut », et une case à cocher pour que Firefox vérifie qu'il est bien le navigateur par défaut. Tu peux auss cliquer sur le bouton plus à droite, pour faire ce teste.

Sinon, il faut savoir aussi que Microsoft, pour bloquer la concurrence, use de moyen assez radicaux parfois. Il est possible qu'Outlook soit conçus pour ne fonctionner correctement qu'avec MS-Internet Explorer.

Dis moi quand tu aura vérifié si Firefox est bien le navigateur par défaut.

à+
1
bertaseb
Messages postés
7
Date d'inscription
lundi 5 décembre 2005
Statut
Membre
Dernière intervention
5 décembre 2005
2
5 déc. 2005 à 15:59
Merci HIBOU57 pour ta réponse rapide.
firefox est bien mon navigateur par défaut et lorsque je clic a droite pour faire le test ça me dit " firefox est bien votre navigateur par défaut "
0
bertaseb
Messages postés
7
Date d'inscription
lundi 5 décembre 2005
Statut
Membre
Dernière intervention
5 décembre 2005
2
5 déc. 2005 à 15:40
Merci HIBOU57 pour ta réponse rapide.
firefox est bien mon navigateur par défaut et lorsque je clic a droite pour faire le test ça me dit " firefox est bien votre navigateur par défaut "
1
Ai suivi le processus qui a dépanné DJ4T car je veux également ouvrir Mozilla au lieu d'Internet Explorer en cliquant sur un lien dans Outlook Express. IL se trouve que, sur Internet Explorer, en allant dans Outils, je n'ai pas l'onglet "option internet". Donc impossible de suivre la démarche indiquée. Je suis sur MAC OS 9
Merci de votre aide.
1
biwee
Messages postés
381
Date d'inscription
vendredi 4 février 2005
Statut
Membre
Dernière intervention
11 mars 2015
38
5 déc. 2005 à 15:42
Sinon essaye de repasser Ie comme navigateur par defaut puis ferme le reouvre fx et repasse le comme navigateur par defaut cette manip corrige parfois le probleme
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
bertaseb
Messages postés
7
Date d'inscription
lundi 5 décembre 2005
Statut
Membre
Dernière intervention
5 décembre 2005
2
5 déc. 2005 à 15:56
J'ai essayé de retirer le navigateur par défaut dans firefox puis j'ai coupé et redemarré mais toujours pareil, y a t'il un autre endroit ou le navigateur par défaut est sélectionné?
0
biwee
Messages postés
381
Date d'inscription
vendredi 4 février 2005
Statut
Membre
Dernière intervention
11 mars 2015
38
5 déc. 2005 à 16:06
je me suis mal expliquer ouvre IE et cherche dans les options la case navigateur par defaut applique puis ok essaye alors d ouvrir un lien dans outlook si ca marche ouvre fx et repasse le comme navigateur par defaut et refait le test

quand je dit ferme c est l application pas le pc desoler de cette mauvaise comprehension
0
bertaseb
Messages postés
7
Date d'inscription
lundi 5 décembre 2005
Statut
Membre
Dernière intervention
5 décembre 2005
2
5 déc. 2005 à 17:02
Merci pour ton aide BIWEE
j'ai suivi tes instructions, dans internet explorer j'ai été dans outil, option internet, programme puis rétablir les paramètres web.
les liens fonctionnais avec internet explorer. je suis ensuite retourné sous mozilla pour le déclarer comme navigateur par défaut puis plus de problème de démarrage.
Encore merci pour ton aide.
PS:C'est la première fois que je pose une question sur ce site et je trouve super de trouver autant de personne près à nous dépanner. Super site et super internautes
encore merci
@+
0
IsaLM
Messages postés
4
Date d'inscription
dimanche 12 août 2007
Statut
Membre
Dernière intervention
30 octobre 2008

12 août 2007 à 20:08
1 an et demi après le problème persiste : comme bertaseb je ne pouvais utiliser mozilla pour accéder aux liens contenus dans les messages outlook
merci à biwee pour ses conseils grâce auxquels j'ai pu résoudre le problème
0
Incroyable, j'avais le même problème depuis plusieurs jours... et cette manip fonctionne très bien. Merci !! :)
0
Merci :)

maintenant quand je clic sur un lien dans outlook sa s'ouvre ENFIN avec firefox :)

merci!!!
0
Firefox est bien mon navigateur par défaut mais je ne peux pas accéder à ma messagerie depuis mon blog alors que ça fonctionne avec IE ( ou plutôt AOL )
0
merci ! cette manip est excellente! les lien hypertexte outlook s'ouvre désormais avec Firefox. c'est toute de même bien plus pratique quand on utilise un module complémentaire tel que Zotero. Non disponible sur Chrome ou IE.
0
Même chose pour moi. Je ne réussissais plus à ouvrir dans Opéra les liens contenus dans les messages Incredimail. Un petit aller-retour dans IE, et ça remarche. Merci !
0
JeDetesteMaPSP
Messages postés
1743
Date d'inscription
dimanche 3 janvier 2010
Statut
Membre
Dernière intervention
4 mai 2014
425
22 janv. 2010 à 22:26
J'avais le met probleme et pour le résolver j'ai changer de navigateur xD.
J'utilise maintenant Google Chrome/Opera.
Dommage qu'il y a pas de SandBox sur Chrome/Opera ( pas sûre mais je crois que non =/ )
Mais en tout cas ils sont beaucoup plus rapide et tout.
Mais IE est plus sécurisé avec son sandbox et son anti-automatique-script.

IE est pour les particuliers avec des networks a 2GO de connection.
Chrome/Opera pour les pauvres ='(.
0